On 25/05/2016 16:17, Maximiliano Curia wrote:
¡Hola Eric!

Hola Maximiliano,

The vlc gui is a qt5 application, which is launched as a plugin, both
amarok and juk are qt4 based. It's not possible to load qt4 and qt5 libs
in the same program. Whenever you use vlc (through phonon or directly)
if it finds that the plugins cache is not up to date it tries to update
them. And when it tries to update the gui plugin a qt4 app will crash.

If this fixes the issue we'll need to reassign the bug to vlc.
Bingo. Thanks a lot for your help. I will not reassign to vlc as it is a deb-multimedia version 3.0 git so not fair for debian.

BTW, it seems that for vlc 3, the set of expected parameters have changed...

/usr/lib/vlc/vlc-cache-gen -f /usr/lib/vlc/plugins
/usr/lib/vlc/vlc-cache-gen: invalid option -- 'f'
Usage: /usr/lib/vlc/vlc-cache-gen <path>
Generate the LibVLC plugins cache for the specified plugins directory.
tri-yann4:/home/valette# /usr/lib/vlc/vlc-cache-gen /usr/lib/vlc/plugins

Strange to the very same vlc version is installed on my other computer and I see no problem there...

-- eric

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to