Your message dated Sun, 13 Aug 2017 20:56:24 -0500
with message-id <2353764.cjSDkLvKHz@riemann>
and subject line Re: kipi-plugins: Missing dependencies on KDE packages
has caused the Debian Bug report #838152,
regarding kipi-plugins: Missing dependencies on KDE packages
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact

Debian Bug Tracking System
Contact with problems
--- Begin Message ---
Package: kipi-plugins
Version: 4:5.1.0-2
Severity: important

Dear Maintainer,

after installing digikam with kipi-plugins on a non-KDE system, I cannot
export files via 'Export->Export to remote storage'. On stderr, I get
messages similar to:
  "klauncher not running"
  "no service file for klauncher"
  "kinit not found in $PATH"

(I can try to reproduce the exact messages if necessary).

The problem looks similar to 801308 and
. Following the recommendations in the latter, I've installed
 * kinit
 * kio
 * kio-extras
 * kded5

This resolved my problems. So I suspect, that some dependencies are
missing, which are implicitly fulfilled on KDE-based systems.

Best regards


-- System Information:
Debian Release: stretch/sid
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'testing'), (400, 'unstable'), 
(200, 'stable'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.6.0-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages kipi-plugins depends on:
ii  digikam-private-libs  4:5.1.0-2
ii  kipi-plugins-common   4:5.1.0-2
ii  libc6                 2.23-5
ii  libkf5archive5        5.25.0-1
ii  libkf5completion5     5.25.0-1
ii  libkf5configcore5     5.25.0-1
ii  libkf5configgui5      5.25.0-1
ii  libkf5configwidgets5  5.25.0-1
ii  libkf5coreaddons5     5.25.0-1
ii  libkf5i18n5           5.25.0-1
ii  libkf5kiocore5        5.25.0-1
ii  libkf5kiowidgets5     5.25.0-1
ii  libkf5kipi-bin        4:16.08.0-1
ii  libkf5kipi31.0.0      4:16.08.0-1
ii  libkf5service-bin     5.25.0-1
ii  libkf5service5        5.25.0-1
ii  libkf5windowsystem5   5.25.0-1
ii  libkf5xmlgui5         5.25.0-1
ii  libqt5core5a          5.6.1+dfsg-3+b1
ii  libqt5gui5            5.6.1+dfsg-3+b1
ii  libqt5network5        5.6.1+dfsg-3+b1
ii  libqt5printsupport5   5.6.1+dfsg-3+b1
ii  libqt5widgets5        5.6.1+dfsg-3+b1
ii  libqt5xml5            5.6.1+dfsg-3+b1
ii  libqt5xmlpatterns5    5.6.1-2
ii  libstdc++6            6.1.1-11

Versions of packages kipi-plugins recommends:
ii  enblend      4.2-2
ii  enfuse       4.2-2
ii  hugin        2016.2.0~rc1+dfsg-2+b1
ii  imagemagick  8:
ii  konqueror    4:16.08.0-1
ii  minidlna     1.1.5+dfsg-4

Versions of packages kipi-plugins suggests:
ii  gimp          2.8.16-2.2
pn  kmail         <none>
ii  vorbis-tools  1.4.0-10

-- no debconf information

--- End Message ---
--- Begin Message ---
On Friday, November 11, 2016 8:19:49 PM CDT you wrote:

> So I tried to reproduce this issue with 5.2.0-3, but failed.  One difference
> from the initial report is that installing digikam+kipi-plugins forced the
> install of kio.  I did not have the other three you listed installed.  But
> in any case, the export worked.

Closing as the bug is not reproducible in 5.2.0.


Attachment: signature.asc
Description: This is a digitally signed message part.

--- End Message ---
pkg-kde-extras mailing list

Reply via email to