On Tue, Oct 14, 2008 at 11:20:20PM +0200, Sune Vuorela wrote:
> That leaves plasma-only thingies.
> Should they be called plasma-$NAME, $NAME-plasma, $NAME-plasma-$TYPE, $NAME,
> plasma-$TYPE-$NAME or something completely different.
> for $TYPE, there is dataengine, containment, applet and a few others.
> I guess my suggestion would be plasma-$NAME.
> If a source package contains a application and something uses plasma, they
> should in general be in same package, but if that is not desired, the plasma
> part can be split out in plasma-$NAME
We've been using plasmoid-foo in Kubuntu, which seems a nicer fit
since that is what plasma applets are called by upstream.