On Mon, Apr 13, 2009 at 02:45:04PM +0200, Rene Engelhard wrote:
> Hi,
> 
> Ana Guerrero wrote:
> > With KDE 3 as default kde in unstable, the kde 3 support provided in
>            ^ 4? ;)
> 
> > openoffice.org (-kde and -kab AFAIR) is not longer useful. Please stop
> > building it.
> 
> Last I loooked it still showed Qt dialogs even when used in KDE4.. So what
> exactly is not useful anymore? The file picker? The KAB integration?
> (The latter can be disabled on its own afair)
>

I am not an openffice.org user in debian, so i might have missed something,
but so far:
the -kab integration is linking against the old kde3 libraries, so it hardly
can work with current kaddressbook et all.
about -kde is supposed to show it integrated with kde4/qt4 and if that is
working (i have not checked), it will be kde3/qt3 and you have to install
kdelibs from kde3 that some users might have ride of already.

For me it is ok to keep -kde if you rename it to -kde3, but not sure it is
worth the bothering (NEW...)

Ana
PS: CC'ed pkg-kde-talk@ in case some heavy OOo users has something to add.


--
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-talk

Reply via email to