On Tuesday 12 May 2009 01:40:12 Jonathan Riddell wrote:
> pkg-kde-tools is merged and adds a bunch of stuff for Launchpad
> Translations which won't be interesting to Debian (well possibly if tdebs
> come along, I don't know).

Erm. what's pkg-kde-tools doing in Qt ? ;)

> http://people.ubuntu.com/~jriddell/karmic-debian-kubuntu/qt4-x11-debian-kub
>untu.debdiff
>
>     - Do not package firebird and ibase packages, remove from
>       debian/rules
>       and debian/control

THat one, we aren't adopting

>    - libqt4-dev depends on a load of -dev packages

This one is just broken. Especially now that you don't have to work around 
buggy kde any more. 

>     - Build packages with lzma compression

Not supported by debian archive.

>     - Build phonon from qt

This is something that we should consider one day.

/Sune
-- 
Man, how could I unmount the server?

First you never have to disable the connector.


--
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-talk

Reply via email to