On Thu 30 Aug 2012 08:20:11 LaMont Jones escribió:
> On Wed, Aug 29, 2012 at 07:59:32PM -0300, Lisandro Damián Nicanor Pérez 
Meyer wrote:
> > Hi! last upload of qt4-x11/4:4.8.2+dfsg-2 failed to build on ia64. This
> > is normally solved by a giveback:
> > <https://buildd.debian.org/status/logs.php?pkg=qt4-x11&arch=ia64>
> > (There is nothing between the different packagings of 4:4.8.2 that could
> > make the package FTBFS in this arch, and it has already compiled
> > before).
> > 
> > Thanks in advance!
> > 
> > gb src:qt4-x11/4:4.8.2+dfsg-2 . ia64
> Done.  Though it would be good to understand what's causing this to
> happen to your package. (It's not general to packages building on the
> architecture, leading me to suspect something in the makefile or
> otherwise that's causing it.)

Hi Lamont! 

As far as I understand *sometimes* (and that's the "funny" part) the wrong 
arch is choosen, and then the wrong pch files are generated.

I don't know the exact causes of this failure. Some of my teammates at pkg-kde 
(CC) have tried to reproduce it, but every time they get into a porter box, it 
doesn't fails.

I should also try a porter box to see if I can find something else, but if any 
of you have an idea of what the problem might be, please feel free to comment 

Kinds regards, Lisandro.

Simulations are not data. In God we trust, all the others must supply data.
 Walter Opyd, "Show Me The Data" IEEE Spectrum's reader's comments,

Lisandro Damián Nicanor Pérez Meyer

Attachment: signature.asc
Description: This is a digitally signed message part.


Reply via email to