Hello Clint,

There a slight problem with the removal of db4.4 as ldiskfsprogs really needs 
4.4 and nothing higher atm. 
After a speak with upstream it got clear that newer version won't compile (and 
if they would compile) there is no guarantee that you didn't break your lustre 
filesystem while using them.

So there is currently no other choice for me as to keep 4.4 in build-depends. 
There is a work in progress on upstream's site in order to port the lustre 
patches for e2fsprogs to an newer version and to support then also a newer db 
api. 
Until that I would like to ask you to reschedule the db4.4 removal as these 
tools are really necessary for the usage of a lustre cluster filesystem.

Greetings
Winnie
-- 
 . '' ` .   Patrick Winnertz <win...@debian.org>
:  :'   :   proud Debian developer, author, administrator, and user
`. `'`     http://people.debian.org/~winnie - http://www.der-winnie.de
  `-  Debian - when you have better things to do than fixing systems

Attachment: signature.asc
Description: This is a digitally signed message part.

_______________________________________________
Pkg-lustre-maintainers mailing list
Pkg-lustre-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-lustre-maintainers

Reply via email to