Your message dated Sat, 17 May 2014 16:41:15 -0400
with message-id <20140517204115.ga23...@mikado.tilapin.org>
and subject line Re: Bug#684390: xul-ext-adblock-plus: 
/etc/xul-ext/adblock-plus.js isn't read
has caused the Debian Bug report #684390,
regarding xul-ext-adblock-plus: /etc/xul-ext/adblock-plus.js isn't read
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
684390: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=684390
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: xul-ext-adblock-plus
Version: 2.1.1-1
Severity: normal

Dear Maintainer, 

/etc/xul-ext/adblock-plus.js isn't read. I guess because the
defaults/preferences/000system.js link doesn't exists anymore as it was in the
1.3.* versions.

Regards,
    Yair.

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'unstable'), (500, 'stable'), (1, 
'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.3.5-aufs-1 (SMP w/4 CPU cores)
Locale: LANG=C, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages xul-ext-adblock-plus depends on:
ii  icedove    10.0.5-1
ii  iceweasel  14.0.1-2

xul-ext-adblock-plus recommends no packages.

xul-ext-adblock-plus suggests no packages.

-- Configuration Files:
/etc/xul-ext/adblock-plus.js changed [not included]

-- no debconf information

--- End Message ---
--- Begin Message ---
Hi,

On Sat, Aug 18, 2012 at 11:54:39PM +0200, Benjamin Drung wrote:
> Am Donnerstag, den 09.08.2012, 14:50 +0300 schrieb Yair Yarom:
> > Package: xul-ext-adblock-plus

> > defaults/preferences/000system.js link doesn't exists anymore as it was in 
> > the
> > 1.3.* versions.
> 
> Upstream should move defauls/prefs.js back into defaults/preferences/.

In fact, upstream use their own prefs.js module, and system-wide
preferences are not supported anymore:

        https://github.com/adblockplus/adblockplus/pull/4

Since this feature is not supported upstream anymore, the fact that
/etc/xul-ext/adblock-plus.js isn't read is not really a bug, and anyway
not a feature we are likely to reintroduce ourselves, thus closing.

Regards

David

Attachment: signature.asc
Description: Digital signature


--- End Message ---
_______________________________________________
Pkg-mozext-maintainers mailing list
Pkg-mozext-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-mozext-maintainers

Reply via email to