Your message dated Sun, 10 Jan 2010 10:24:21 +0100
with message-id <>
and subject line Re: Bug#564478: Depends on libglib2.0, which doesn't seem to 
be  available
has caused the Debian Bug report #564478,
regarding Depends on libglib2.0, which doesn't seem to be available
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact

Debian Bug Tracking System
Contact with problems
--- Begin Message ---
Package: libfluidsynth-dev
Version: 1.1.1-1

When installing libfluidsynth-dev (i386) for squeeze/sid, I'm told that
it depends on libglib2.0, which is not installed. I could be wrong, but
shouldn't that be libglib2.0-0, or possibly libglib2.0-dev?

Versions of packages libfluidsynth-dev depends on:
ii  ladcca-dev       0.4.0-6+b1      Development files for LADCCA
ii  libasound2-dev   1.0.21a-1       shared library for ALSA applicatio
ii  libfluidsynth1   1.1.1-1         Real-time MIDI software synthesize
pn  libglib2.0       <none>          (no description available)
ii  libjack-dev      0.118+svn3796-1 JACK Audio Connection Kit (develop
ii  liblash-dev      0.5.4-3         LASH Audio Session Handler (LASH)
ii  libncurses5-dev  5.7+20090803-2  developer's libraries and docs for
ii  libpulse-dev     0.9.21-1        PulseAudio client development head
ii  libreadline-dev  6.1-1           GNU readline and history libraries
ii  libsndfile1-dev  1.0.21-2        Development files for libsndfile;


Torbjörn Andersson

--- End Message ---
--- Begin Message ---
Alrady fixed with 1.1.1-2 release.

Alessio Treglia <>
Ubuntu MOTU Developer | Homepage:
0FEC 59A5 E18E E04F 6D40 593B 45D4 8C7C DCFC 3FD0

--- End Message ---
pkg-multimedia-maintainers mailing list

Reply via email to