On Sun, Feb 14, 2010 at 03:34:26PM +0200, Adrian Bunk wrote:
> On Sun, Feb 14, 2010 at 09:16:26AM +0100, Reinhard Tartler wrote:
> >...
> > > and lacks e.g.  the AMR support that is now possible with libraries
> > > already in Debian.
> > 
> > that's already possible with ffmpeg 0.5 that we ship with squeeze. The
> > problem with that is the license: linking against opencore will render
> > the resulting libavcodec library as GPLv3. Until now, noone has made an
> > analysis on the impact of that change.
> 
> Why? opencore is licenced under the Apache License Version 2.0

.. which is only compatible with (L)GPL v3, not v2 ..

Diego



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to