Hi Reinhard (2010.05.18_07:36:52_+0200)
> > Severity: important
> that would be severity serious.

Reportbug dropped it when I wasan't looking. I raised it manually,
afterwards.

> can you please clarify what is different on your system? perhaps a
> *full* buildlog would be helpful?

Pretty standard pbuilder.

Full build log attached.

SR

-- 
Stefano Rivera
  http://tumbleweed.org.za/
  H: +27 21 465 6908 C: +27 72 419 8559  UCT: x3127
dpkg-checkbuilddeps: Unmet build dependencies: libjack-dev python-gtk2-dev 
python-mutagen libvorbis-dev libxine-dev libsamplerate0-dev libflac-dev 
libshout3-dev libsndfile1-dev libmad0-dev libavcodec-dev libavformat-dev
W: Unmet build-dependency in source
dpkg-buildpackage: export CPPFLAGS from dpkg-buildflags (origin: vendor): 
dpkg-buildpackage: export CFLAGS from dpkg-buildflags (origin: vendor): -g -O2
dpkg-buildpackage: export CXXFLAGS from dpkg-buildflags (origin: vendor): -g -O2
dpkg-buildpackage: export FFLAGS from dpkg-buildflags (origin: vendor): -g -O2
dpkg-buildpackage: export LDFLAGS from dpkg-buildflags (origin: vendor): 
dpkg-buildpackage: source package idjc
dpkg-buildpackage: source version 0.8.2-2
dpkg-buildpackage: source changed by Alessio Treglia <quadris...@ubuntu.com>
dpkg-checkbuilddeps: Unmet build dependencies: libjack-dev python-gtk2-dev 
python-mutagen libvorbis-dev libxine-dev libsamplerate0-dev libflac-dev 
libshout3-dev libsndfile1-dev libmad0-dev libavcodec-dev libavformat-dev
dpkg-buildpackage: warning: Build dependencies/conflicts unsatisfied; aborting.
dpkg-buildpackage: warning: (Use -d flag to override.)
dpkg-buildpackage: warning: This is currently a non-fatal warning with -S, but
dpkg-buildpackage: warning: will probably become fatal in the future.
 fakeroot debian/rules clean
dh --with quilt,python-central clean
   dh_testdir
   debian/rules override_dh_auto_clean
make[1]: Entering directory `/tmp/py24/idjc-0.8.2'
rm -f AUTHORS.gz  ChangeLog.gz  NEWS.gz  README.gz
rm -f idjcctrl idjcskype idjc
rm -f artwork/idjc.png
rm -fr libshout
dh_auto_clean
make[1]: Leaving directory `/tmp/py24/idjc-0.8.2'
   dh_quilt_unpatch
No patch removed
   dh_clean
 dpkg-source -b idjc-0.8.2
dpkg-source: info: using source format `1.0'
dpkg-source: info: building idjc using existing idjc_0.8.2.orig.tar.gz
dpkg-source: info: building idjc in idjc_0.8.2-2.diff.gz
dpkg-source: info: building idjc in idjc_0.8.2-2.dsc
 dpkg-genchanges -S >../idjc_0.8.2-2_source.changes
dpkg-genchanges: not including original source code in upload
dpkg-buildpackage: source only, diff-only upload (original source NOT included)
I: using fakeroot in build.
I: Current time: Tue May 18 08:55:11 SAST 2010
I: pbuilder-time-stamp: 1274165711
I: Building the build Environment
I: extracting base tarball [/var/cache/pbuilder/sid-amd64-base.tgz]
I: creating local configuration
I: copying local configuration
I: mounting /proc filesystem
I: mounting /dev/pts filesystem
I: policy-rc.d already exists
I: Obtaining the cached apt archive contents
I: Installing the build-deps
I: user script /var/cache/pbuilder/build//22584/tmp/hooks/D90update starting
Get:1 http://debian.mirror.ac.za sid Release.gpg [835B]
Get:2 http://debian.mirror.ac.za sid Release [104kB]
Get:3 http://debian.mirror.ac.za sid/main Packages/DiffIndex [2038B]
Get:4 http://debian.mirror.ac.za sid/contrib Packages/DiffIndex [2023B]
Get:5 http://debian.mirror.ac.za sid/non-free Packages/DiffIndex [2023B]
Get:6 http://debian.mirror.ac.za sid/main 2010-05-17-0258.44.pdiff [5952B]
Get:7 http://debian.mirror.ac.za sid/main 2010-05-17-0258.44.pdiff [5952B]
Get:8 http://debian.mirror.ac.za sid/main 2010-05-17-0258.44.pdiff [5952B]
Get:9 http://debian.mirror.ac.za sid/contrib 2010-05-17-1510.04.pdiff [254B]
Get:10 http://debian.mirror.ac.za sid/contrib 2010-05-17-1510.04.pdiff [254B]
Get:11 http://debian.mirror.ac.za sid/contrib 2010-05-17-1510.04.pdiff [254B]
Get:12 http://debian.mirror.ac.za sid/main 2010-05-17-0909.22.pdiff [9906B]
Get:13 http://debian.mirror.ac.za sid/main 2010-05-17-0909.22.pdiff [9906B]
Get:14 http://debian.mirror.ac.za sid/main 2010-05-17-0909.22.pdiff [9906B]
Get:15 http://debian.mirror.ac.za sid/main 2010-05-17-1510.04.pdiff [10.3kB]
Get:16 http://debian.mirror.ac.za sid/main 2010-05-17-1510.04.pdiff [10.3kB]
Get:17 http://debian.mirror.ac.za sid/main 2010-05-17-1510.04.pdiff [10.3kB]
Get:18 http://debian.mirror.ac.za sid/main 2010-05-17-2111.10.pdiff [23.6kB]
Get:19 http://debian.mirror.ac.za sid/main 2010-05-17-2111.10.pdiff [23.6kB]
Get:20 http://debian.mirror.ac.za sid/main 2010-05-17-2111.10.pdiff [23.6kB]
Fetched 161kB in 4s (32.6kB/s)
Reading package lists...
I: user script /var/cache/pbuilder/build//22584/tmp/hooks/D90update finished
 -> Attempting to satisfy build-dependencies
 -> Creating pbuilder-satisfydepends-dummy package
Package: pbuilder-satisfydepends-dummy
Version: 0.invalid.0
Architecture: amd64
Maintainer: Debian Pbuilder Team <pbuilder-ma...@lists.alioth.debian.org>
Description: Dummy package to satisfy dependencies with aptitude - created by 
pbuilder
 This package was created automatically by pbuilder and should
Depends: debhelper (>= 7.0.50~), autotools-dev, quilt (>= 0.46-7~), 
python2.6-dev (>= 2.3.5-11), python-central (>= 0.5.6), libjack-dev, 
python-gtk2-dev, python-mutagen, libvorbis-dev, libxine-dev, 
libsamplerate0-dev, libflac-dev, libshout3-dev, libsndfile1-dev, libmad0-dev, 
libavcodec-dev, libavformat-dev, twolame | libmp3lame-dev
dpkg-deb: building package `pbuilder-satisfydepends-dummy' in 
`/tmp/satisfydepends-aptitude/pbuilder-satisfydepends-dummy.deb'.
Reading package lists...
Building dependency tree...
Reading state information...
aptitude is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Selecting previously deselected package pbuilder-satisfydepends-dummy.
(Reading database ... 12234 files and directories currently installed.)
Unpacking pbuilder-satisfydepends-dummy (from 
.../pbuilder-satisfydepends-dummy.deb) ...
dpkg: dependency problems prevent configuration of 
pbuilder-satisfydepends-dummy:
 pbuilder-satisfydepends-dummy depends on debhelper (>= 7.0.50~); however:
  Package debhelper is not installed.
 pbuilder-satisfydepends-dummy depends on autotools-dev; however:
  Package autotools-dev is not installed.
 pbuilder-satisfydepends-dummy depends on quilt (>= 0.46-7~); however:
  Package quilt is not installed.
 pbuilder-satisfydepends-dummy depends on python2.6-dev (>= 2.3.5-11); however:
  Package python2.6-dev is not installed.
 pbuilder-satisfydepends-dummy depends on python-central (>= 0.5.6); however:
  Package python-central is not installed.
 pbuilder-satisfydepends-dummy depends on libjack-dev; however:
  Package libjack-dev is not installed.
 pbuilder-satisfydepends-dummy depends on python-gtk2-dev; however:
  Package python-gtk2-dev is not installed.
 pbuilder-satisfydepends-dummy depends on python-mutagen; however:
  Package python-mutagen is not installed.
 pbuilder-satisfydepends-dummy depends on libvorbis-dev; however:
  Package libvorbis-dev is not installed.
 pbuilder-satisfydepends-dummy depends on libxine-dev; however:
  Package libxine-dev is not installed.
 pbuilder-satisfydepends-dummy depends on libsamplerate0-dev; however:
  Package libsamplerate0-dev is not installed.
 pbuilder-satisfydepends-dummy depends on libflac-dev; however:
  Package libflac-dev is not installed.
 pbuilder-satisfydepends-dummy depends on libshout3-dev; however:
  Package libshout3-dev is not installed.
 pbuilder-satisfydepends-dummy depends on libsndfile1-dev; however:
  Package libsndfile1-dev is not installed.
 pbuilder-satisfydepends-dummy depends on libmad0-dev; however:
  Package libmad0-dev is not installed.
 pbuilder-satisfydepends-dummy depends on libavcodec-dev; however:
  Package libavcodec-dev is not installed.
 pbuilder-satisfydepends-dummy depends on libavformat-dev; however:
  Package libavformat-dev is not installed.
 pbuilder-satisfydepends-dummy depends on twolame | libmp3lame-dev; however:
  Package twolame is not installed.
  Package libmp3lame-dev is not installed.
dpkg: error processing pbuilder-satisfydepends-dummy (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 pbuilder-satisfydepends-dummy
Reading package lists...
Building dependency tree...
Reading state information...
Initializing package states...
Writing extended state information...
Reading task descriptions...
The following NEW packages will be installed:
  autotools-dev{a} debhelper{a} defoma{a} diffstat{a} file{a} fontconfig{a} 
  fontconfig-config{a} gettext{a} gettext-base{a} html2text{a} 
  intltool-debian{a} libasound2{a} libatk1.0-0{a} libatk1.0-dev{a} 
  libavahi-client3{a} libavahi-common-data{a} libavahi-common3{a} 
  libavcodec-dev{a} libavcodec52{a} libavformat-dev{a} libavformat52{a} 
  libavutil-dev{a} libavutil49{a} libblas3gf{a} libcairo2{a} 
  libcairo2-dev{a} libcelt0-0{a} libcroco3{a} libcups2{a} libdatrie1{a} 
  libdb4.5{a} libdbus-1-3{a} libdbus-1-dev{a} libdirac-encoder0{a} 
  libexpat1-dev{a} libfaad2{a} libffi-dev{a} libffi5{a} libflac-dev{a} 
  libflac8{a} libfontconfig1{a} libfontconfig1-dev{a} libfreetype6{a} 
  libfreetype6-dev{a} libgcrypt11{a} libgfortran3{a} libglib2.0-0{a} 
  libglib2.0-dev{a} libgnutls26{a} libgpg-error0{a} libgsm1{a} 
  libgssapi-krb5-2{a} libgtk2.0-0{a} libgtk2.0-common{a} libgtk2.0-dev{a} 
  libice-dev{a} libice6{a} libjack-dev{a} libjack0{a} libjasper1{a} 
  libjpeg62{a} libk5crypto3{a} libkeyutils1{a} libkrb5-3{a} 
  libkrb5support0{a} liblapack3gf{a} libmad0{a} libmad0-dev{a} libmagic1{a} 
  libogg-dev{a} libogg0{a} libopenjpeg2{a} liborc-0.4-0{a} libpango1.0-0{a} 
  libpango1.0-common{a} libpango1.0-dev{a} libpcre3{a} libpixman-1-0{a} 
  libpixman-1-dev{a} libpng12-0{a} libpng12-dev{a} libpthread-stubs0{a} 
  libpthread-stubs0-dev{a} libpython2.6{a} libsamplerate0{a} 
  libsamplerate0-dev{a} libschroedinger-1.0-0{a} libshout3{a} 
  libshout3-dev{a} libslang2-dev{a} libsm-dev{a} libsm6{a} libsndfile1{a} 
  libsndfile1-dev{a} libspeex-dev{a} libspeex1{a} libthai-data{a} 
  libthai0{a} libtheora-dev{a} libtheora0{a} libtiff4{a} libtwolame0{a} 
  libvorbis-dev{a} libvorbis0a{a} libvorbisenc2{a} libvorbisfile3{a} 
  libx11-6{a} libx11-data{a} libx11-dev{a} libxau-dev{a} libxau6{a} 
  libxcb-render-util0{a} libxcb-render-util0-dev{a} libxcb-render0{a} 
  libxcb-render0-dev{a} libxcb1{a} libxcb1-dev{a} libxcomposite-dev{a} 
  libxcomposite1{a} libxcursor-dev{a} libxcursor1{a} libxdamage-dev{a} 
  libxdamage1{a} libxdmcp-dev{a} libxdmcp6{a} libxext-dev{a} libxext6{a} 
  libxfixes-dev{a} libxfixes3{a} libxft-dev{a} libxft2{a} libxi-dev{a} 
  libxi6{a} libxine-dev{a} libxine1-bin{a} libxinerama-dev{a} 
  libxinerama1{a} libxml2{a} libxml2-utils{a} libxrandr-dev{a} 
  libxrandr2{a} libxrender-dev{a} libxrender1{a} mime-support{a} 
  pkg-config{a} po-debconf{a} python{a} python-cairo{a} python-central{a} 
  python-dev{a} python-gobject{a} python-gobject-dev{a} python-gtk2{a} 
  python-gtk2-dev{a} python-minimal{a} python-mutagen{a} python-numpy{a} 
  python-support{a} python2.5{a} python2.5-dev{a} python2.5-minimal{a} 
  python2.6{a} python2.6-dev{a} python2.6-minimal{a} quilt{a} 
  shared-mime-info{a} ttf-dejavu-core{a} twolame{a} ucf{a} x11-common{a} 
  x11proto-composite-dev{a} x11proto-core-dev{a} x11proto-damage-dev{a} 
  x11proto-fixes-dev{a} x11proto-input-dev{a} x11proto-kb-dev{a} 
  x11proto-randr-dev{a} x11proto-render-dev{a} x11proto-xext-dev{a} 
  x11proto-xinerama-dev{a} xtrans-dev{a} zlib1g-dev{a} 
The following partially installed packages will be configured:
  pbuilder-satisfydepends-dummy 
0 packages upgraded, 182 newly installed, 0 to remove and 0 not upgraded.
Need to get 0B/82.4MB of archives. After unpacking 253MB will be used.
Writing extended state information...

Extracting templates from packages: 16%
Extracting templates from packages: 32%
Extracting templates from packages: 49%
Extracting templates from packages: 65%
Extracting templates from packages: 82%
Extracting templates from packages: 98%
Extracting templates from packages: 100%
Preconfiguring packages ...
Selecting previously deselected package libmagic1.
(Reading database ... 12234 files and directories currently installed.)
Unpacking libmagic1 (from .../libmagic1_5.04-2_amd64.deb) ...
Selecting previously deselected package file.
Unpacking file (from .../archives/file_5.04-2_amd64.deb) ...
Selecting previously deselected package html2text.
Unpacking html2text (from .../html2text_1.3.2a-14_amd64.deb) ...
Selecting previously deselected package libpcre3.
Unpacking libpcre3 (from .../libpcre3_8.02-1_amd64.deb) ...
Selecting previously deselected package libglib2.0-0.
Unpacking libglib2.0-0 (from .../libglib2.0-0_2.24.1-1_amd64.deb) ...
Selecting previously deselected package libxml2.
Unpacking libxml2 (from .../libxml2_2.7.7.dfsg-2_amd64.deb) ...
Selecting previously deselected package libcroco3.
Unpacking libcroco3 (from .../libcroco3_0.6.2-1_amd64.deb) ...
Selecting previously deselected package gettext-base.
Unpacking gettext-base (from .../gettext-base_0.17-11_amd64.deb) ...
Selecting previously deselected package gettext.
Unpacking gettext (from .../gettext_0.17-11_amd64.deb) ...
Selecting previously deselected package intltool-debian.
Unpacking intltool-debian (from .../intltool-debian_0.35.0+20060710.1_all.deb) 
...
Selecting previously deselected package po-debconf.
Unpacking po-debconf (from .../po-debconf_1.0.16_all.deb) ...
Selecting previously deselected package debhelper.
Unpacking debhelper (from .../debhelper_7.4.20_all.deb) ...
Selecting previously deselected package autotools-dev.
Unpacking autotools-dev (from .../autotools-dev_20100122.1_all.deb) ...
Selecting previously deselected package diffstat.
Unpacking diffstat (from .../diffstat_1.47-1_amd64.deb) ...
Selecting previously deselected package quilt.
Unpacking quilt (from .../archives/quilt_0.48-7_all.deb) ...
Selecting previously deselected package python2.6-minimal.
Unpacking python2.6-minimal (from .../python2.6-minimal_2.6.5-2_amd64.deb) ...
Selecting previously deselected package mime-support.
Unpacking mime-support (from .../mime-support_3.48-1_all.deb) ...
Selecting previously deselected package python2.6.
Unpacking python2.6 (from .../python2.6_2.6.5-2_amd64.deb) ...
Selecting previously deselected package libpython2.6.
Unpacking libpython2.6 (from .../libpython2.6_2.6.5-2_amd64.deb) ...
Selecting previously deselected package python2.6-dev.
Unpacking python2.6-dev (from .../python2.6-dev_2.6.5-2_amd64.deb) ...
Selecting previously deselected package python2.5-minimal.
Unpacking python2.5-minimal (from .../python2.5-minimal_2.5.5-6_amd64.deb) ...
Selecting previously deselected package libdb4.5.
Unpacking libdb4.5 (from .../libdb4.5_4.5.20-13.1_amd64.deb) ...
Selecting previously deselected package python2.5.
Unpacking python2.5 (from .../python2.5_2.5.5-6_amd64.deb) ...
Selecting previously deselected package python-minimal.
Unpacking python-minimal (from .../python-minimal_2.5.4-9_all.deb) ...
Selecting previously deselected package python.
Unpacking python (from .../python_2.5.4-9_all.deb) ...
Selecting previously deselected package python-central.
Unpacking python-central (from .../python-central_0.6.16_all.deb) ...
Selecting previously deselected package libasound2.
Unpacking libasound2 (from .../libasound2_1.0.22-2_amd64.deb) ...
Selecting previously deselected package libcelt0-0.
Unpacking libcelt0-0 (from .../libcelt0-0_0.7.1-1_amd64.deb) ...
Selecting previously deselected package libsamplerate0.
Unpacking libsamplerate0 (from .../libsamplerate0_0.1.7-3_amd64.deb) ...
Selecting previously deselected package libjack0.
Unpacking libjack0 (from .../libjack0_1.9.5~dfsg-13_amd64.deb) ...
Selecting previously deselected package pkg-config.
Unpacking pkg-config (from .../pkg-config_0.22-1_amd64.deb) ...
Selecting previously deselected package libdbus-1-3.
Unpacking libdbus-1-3 (from .../libdbus-1-3_1.2.24-1_amd64.deb) ...
Selecting previously deselected package libdbus-1-dev.
Unpacking libdbus-1-dev (from .../libdbus-1-dev_1.2.24-1_amd64.deb) ...
Selecting previously deselected package libjack-dev.
Unpacking libjack-dev (from .../libjack-dev_1.9.5~dfsg-13_amd64.deb) ...
Selecting previously deselected package libfreetype6.
Unpacking libfreetype6 (from .../libfreetype6_2.3.11-1_amd64.deb) ...
Selecting previously deselected package ucf.
Unpacking ucf (from .../archives/ucf_3.0025_all.deb) ...
Moving old data out of the way
Selecting previously deselected package ttf-dejavu-core.
Unpacking ttf-dejavu-core (from .../ttf-dejavu-core_2.30-2_all.deb) ...
Selecting previously deselected package fontconfig-config.
Unpacking fontconfig-config (from .../fontconfig-config_2.8.0-2.1_all.deb) ...
Selecting previously deselected package libfontconfig1.
Unpacking libfontconfig1 (from .../libfontconfig1_2.8.0-2.1_amd64.deb) ...
Selecting previously deselected package libpixman-1-0.
Unpacking libpixman-1-0 (from .../libpixman-1-0_0.16.4-1_amd64.deb) ...
Selecting previously deselected package libpng12-0.
Unpacking libpng12-0 (from .../libpng12-0_1.2.43-1_amd64.deb) ...
Selecting previously deselected package libxau6.
Unpacking libxau6 (from .../libxau6_1%3a1.0.5-2_amd64.deb) ...
Selecting previously deselected package libxdmcp6.
Unpacking libxdmcp6 (from .../libxdmcp6_1%3a1.0.3-2_amd64.deb) ...
Selecting previously deselected package libxcb1.
Unpacking libxcb1 (from .../libxcb1_1.6-1_amd64.deb) ...
Selecting previously deselected package libx11-data.
Unpacking libx11-data (from .../libx11-data_2%3a1.3.3-3_all.deb) ...
Selecting previously deselected package libx11-6.
Unpacking libx11-6 (from .../libx11-6_2%3a1.3.3-3_amd64.deb) ...
Selecting previously deselected package libxcb-render0.
Unpacking libxcb-render0 (from .../libxcb-render0_1.6-1_amd64.deb) ...
Selecting previously deselected package libxcb-render-util0.
Unpacking libxcb-render-util0 (from .../libxcb-render-util0_0.3.6-1_amd64.deb) 
...
Selecting previously deselected package libxrender1.
Unpacking libxrender1 (from .../libxrender1_1%3a0.9.5-2_amd64.deb) ...
Selecting previously deselected package libcairo2.
Unpacking libcairo2 (from .../libcairo2_1.8.10-4_amd64.deb) ...
Selecting previously deselected package python-support.
Unpacking python-support (from .../python-support_1.0.8_all.deb) ...
Selecting previously deselected package python-cairo.
Unpacking python-cairo (from .../python-cairo_1.8.8-1+b1_amd64.deb) ...
Selecting previously deselected package libffi5.
Unpacking libffi5 (from .../libffi5_3.0.9-2_amd64.deb) ...
Selecting previously deselected package python-gobject.
Unpacking python-gobject (from .../python-gobject_2.21.1-1_amd64.deb) ...
Selecting previously deselected package libgfortran3.
Unpacking libgfortran3 (from .../libgfortran3_4.4.4-1_amd64.deb) ...
Selecting previously deselected package libblas3gf.
Unpacking libblas3gf (from .../libblas3gf_1.2-7_amd64.deb) ...
Selecting previously deselected package liblapack3gf.
Unpacking liblapack3gf (from .../liblapack3gf_3.2.1-8_amd64.deb) ...
Selecting previously deselected package python-numpy.
Unpacking python-numpy (from .../python-numpy_1%3a1.3.0-3+b1_amd64.deb) ...
Selecting previously deselected package libatk1.0-0.
Unpacking libatk1.0-0 (from .../libatk1.0-0_1.30.0-1_amd64.deb) ...
Selecting previously deselected package libgtk2.0-common.
Unpacking libgtk2.0-common (from .../libgtk2.0-common_2.20.1-1_all.deb) ...
Selecting previously deselected package libavahi-common-data.
Unpacking libavahi-common-data (from 
.../libavahi-common-data_0.6.25-3_amd64.deb) ...
Selecting previously deselected package libavahi-common3.
Unpacking libavahi-common3 (from .../libavahi-common3_0.6.25-3_amd64.deb) ...
Selecting previously deselected package libavahi-client3.
Unpacking libavahi-client3 (from .../libavahi-client3_0.6.25-3_amd64.deb) ...
Selecting previously deselected package libgpg-error0.
Unpacking libgpg-error0 (from .../libgpg-error0_1.6-1_amd64.deb) ...
Selecting previously deselected package libgcrypt11.
Unpacking libgcrypt11 (from .../libgcrypt11_1.4.5-2_amd64.deb) ...
Selecting previously deselected package libgnutls26.
Unpacking libgnutls26 (from .../libgnutls26_2.8.6-1_amd64.deb) ...
Selecting previously deselected package libkeyutils1.
Unpacking libkeyutils1 (from .../libkeyutils1_1.4-1_amd64.deb) ...
Selecting previously deselected package libkrb5support0.
Unpacking libkrb5support0 (from .../libkrb5support0_1.8.1+dfsg-2_amd64.deb) ...
Selecting previously deselected package libk5crypto3.
Unpacking libk5crypto3 (from .../libk5crypto3_1.8.1+dfsg-2_amd64.deb) ...
Selecting previously deselected package libkrb5-3.
Unpacking libkrb5-3 (from .../libkrb5-3_1.8.1+dfsg-2_amd64.deb) ...
Selecting previously deselected package libgssapi-krb5-2.
Unpacking libgssapi-krb5-2 (from .../libgssapi-krb5-2_1.8.1+dfsg-2_amd64.deb) 
...
Selecting previously deselected package libcups2.
Unpacking libcups2 (from .../libcups2_1.4.3-1_amd64.deb) ...
Selecting previously deselected package libjpeg62.
Unpacking libjpeg62 (from .../libjpeg62_6b-16.1_amd64.deb) ...
Selecting previously deselected package libjasper1.
Unpacking libjasper1 (from .../libjasper1_1.900.1-7_amd64.deb) ...
Selecting previously deselected package defoma.
Unpacking defoma (from .../defoma_0.11.11_all.deb) ...
Selecting previously deselected package fontconfig.
Unpacking fontconfig (from .../fontconfig_2.8.0-2.1_amd64.deb) ...
Selecting previously deselected package libpango1.0-common.
Unpacking libpango1.0-common (from .../libpango1.0-common_1.28.0-1_all.deb) ...
Selecting previously deselected package libdatrie1.
Unpacking libdatrie1 (from .../libdatrie1_0.2.3-1_amd64.deb) ...
Selecting previously deselected package libthai-data.
Unpacking libthai-data (from .../libthai-data_0.1.14-2_all.deb) ...
Selecting previously deselected package libthai0.
Unpacking libthai0 (from .../libthai0_0.1.14-2_amd64.deb) ...
Selecting previously deselected package libxft2.
Unpacking libxft2 (from .../libxft2_2.1.14-2_amd64.deb) ...
Selecting previously deselected package libpango1.0-0.
Unpacking libpango1.0-0 (from .../libpango1.0-0_1.28.0-1_amd64.deb) ...
Selecting previously deselected package libtiff4.
Unpacking libtiff4 (from .../libtiff4_3.9.2-3+b1_amd64.deb) ...
Selecting previously deselected package libxext6.
Unpacking libxext6 (from .../libxext6_2%3a1.1.1-3_amd64.deb) ...
Selecting previously deselected package libxfixes3.
Unpacking libxfixes3 (from .../libxfixes3_1%3a4.0.4-2_amd64.deb) ...
Selecting previously deselected package libxcomposite1.
Unpacking libxcomposite1 (from .../libxcomposite1_1%3a0.4.1-1_amd64.deb) ...
Selecting previously deselected package libxcursor1.
Unpacking libxcursor1 (from .../libxcursor1_1%3a1.1.10-2_amd64.deb) ...
Selecting previously deselected package libxdamage1.
Unpacking libxdamage1 (from .../libxdamage1_1%3a1.1.2-1_amd64.deb) ...
Selecting previously deselected package libxi6.
Unpacking libxi6 (from .../libxi6_2%3a1.3-4_amd64.deb) ...
Selecting previously deselected package libxinerama1.
Unpacking libxinerama1 (from .../libxinerama1_2%3a1.1-3_amd64.deb) ...
Selecting previously deselected package libxrandr2.
Unpacking libxrandr2 (from .../libxrandr2_2%3a1.3.0-3_amd64.deb) ...
Selecting previously deselected package shared-mime-info.
Unpacking shared-mime-info (from .../shared-mime-info_0.71-1_amd64.deb) ...
Selecting previously deselected package libgtk2.0-0.
Unpacking libgtk2.0-0 (from .../libgtk2.0-0_2.20.1-1_amd64.deb) ...
Selecting previously deselected package python-gtk2.
Unpacking python-gtk2 (from .../python-gtk2_2.17.0-2_amd64.deb) ...
Selecting previously deselected package zlib1g-dev.
Unpacking zlib1g-dev (from .../zlib1g-dev_1%3a1.2.3.4.dfsg-3_amd64.deb) ...
Selecting previously deselected package libglib2.0-dev.
Unpacking libglib2.0-dev (from .../libglib2.0-dev_2.24.1-1_amd64.deb) ...
Selecting previously deselected package libfreetype6-dev.
Unpacking libfreetype6-dev (from .../libfreetype6-dev_2.3.11-1_amd64.deb) ...
Selecting previously deselected package x11-common.
Unpacking x11-common (from .../x11-common_1%3a7.5+6_all.deb) ...
Selecting previously deselected package x11proto-core-dev.
Unpacking x11proto-core-dev (from .../x11proto-core-dev_7.0.16-1_all.deb) ...
Processing triggers for man-db ...
Processing triggers for install-info ...
Setting up x11-common (1:7.5+6) ...
Selecting previously deselected package libxau-dev.
(Reading database ... 17195 files and directories currently installed.)
Unpacking libxau-dev (from .../libxau-dev_1%3a1.0.5-2_amd64.deb) ...
Selecting previously deselected package libxdmcp-dev.
Unpacking libxdmcp-dev (from .../libxdmcp-dev_1%3a1.0.3-2_amd64.deb) ...
Selecting previously deselected package x11proto-input-dev.
Unpacking x11proto-input-dev (from .../x11proto-input-dev_2.0-2_all.deb) ...
Selecting previously deselected package x11proto-kb-dev.
Unpacking x11proto-kb-dev (from .../x11proto-kb-dev_1.0.4-1_all.deb) ...
Selecting previously deselected package xtrans-dev.
Unpacking xtrans-dev (from .../xtrans-dev_1.2.5-1_all.deb) ...
Selecting previously deselected package libpthread-stubs0.
Unpacking libpthread-stubs0 (from .../libpthread-stubs0_0.3-2_amd64.deb) ...
Selecting previously deselected package libpthread-stubs0-dev.
Unpacking libpthread-stubs0-dev (from 
.../libpthread-stubs0-dev_0.3-2_amd64.deb) ...
Selecting previously deselected package libxcb1-dev.
Unpacking libxcb1-dev (from .../libxcb1-dev_1.6-1_amd64.deb) ...
Selecting previously deselected package libx11-dev.
Unpacking libx11-dev (from .../libx11-dev_2%3a1.3.3-3_amd64.deb) ...
Selecting previously deselected package x11proto-render-dev.
Unpacking x11proto-render-dev (from .../x11proto-render-dev_2%3a0.11-1_all.deb) 
...
Selecting previously deselected package libxrender-dev.
Unpacking libxrender-dev (from .../libxrender-dev_1%3a0.9.5-2_amd64.deb) ...
Selecting previously deselected package libexpat1-dev.
Unpacking libexpat1-dev (from .../libexpat1-dev_2.0.1-7_amd64.deb) ...
Selecting previously deselected package libfontconfig1-dev.
Unpacking libfontconfig1-dev (from .../libfontconfig1-dev_2.8.0-2.1_amd64.deb) 
...
Selecting previously deselected package libxft-dev.
Unpacking libxft-dev (from .../libxft-dev_2.1.14-2_amd64.deb) ...
Selecting previously deselected package libpng12-dev.
Unpacking libpng12-dev (from .../libpng12-dev_1.2.43-1_amd64.deb) ...
Selecting previously deselected package libice6.
Unpacking libice6 (from .../libice6_2%3a1.0.6-1_amd64.deb) ...
Selecting previously deselected package libsm6.
Unpacking libsm6 (from .../libsm6_2%3a1.1.1-1_amd64.deb) ...
Selecting previously deselected package libice-dev.
Unpacking libice-dev (from .../libice-dev_2%3a1.0.6-1_amd64.deb) ...
Selecting previously deselected package libsm-dev.
Unpacking libsm-dev (from .../libsm-dev_2%3a1.1.1-1_amd64.deb) ...
Selecting previously deselected package libpixman-1-dev.
Unpacking libpixman-1-dev (from .../libpixman-1-dev_0.16.4-1_amd64.deb) ...
Selecting previously deselected package libxcb-render0-dev.
Unpacking libxcb-render0-dev (from .../libxcb-render0-dev_1.6-1_amd64.deb) ...
Selecting previously deselected package libxcb-render-util0-dev.
Unpacking libxcb-render-util0-dev (from 
.../libxcb-render-util0-dev_0.3.6-1_amd64.deb) ...
Selecting previously deselected package libcairo2-dev.
Unpacking libcairo2-dev (from .../libcairo2-dev_1.8.10-4_amd64.deb) ...
Selecting previously deselected package libpango1.0-dev.
Unpacking libpango1.0-dev (from .../libpango1.0-dev_1.28.0-1_amd64.deb) ...
Selecting previously deselected package libatk1.0-dev.
Unpacking libatk1.0-dev (from .../libatk1.0-dev_1.30.0-1_amd64.deb) ...
Selecting previously deselected package x11proto-xext-dev.
Unpacking x11proto-xext-dev (from .../x11proto-xext-dev_7.1.1-2_all.deb) ...
Selecting previously deselected package libxext-dev.
Unpacking libxext-dev (from .../libxext-dev_2%3a1.1.1-3_amd64.deb) ...
Selecting previously deselected package x11proto-xinerama-dev.
Unpacking x11proto-xinerama-dev (from .../x11proto-xinerama-dev_1.2-2_all.deb) 
...
Selecting previously deselected package libxinerama-dev.
Unpacking libxinerama-dev (from .../libxinerama-dev_2%3a1.1-3_amd64.deb) ...
Selecting previously deselected package libxi-dev.
Unpacking libxi-dev (from .../libxi-dev_2%3a1.3-4_amd64.deb) ...
Selecting previously deselected package x11proto-randr-dev.
Unpacking x11proto-randr-dev (from .../x11proto-randr-dev_1.3.1-1_all.deb) ...
Selecting previously deselected package libxrandr-dev.
Unpacking libxrandr-dev (from .../libxrandr-dev_2%3a1.3.0-3_amd64.deb) ...
Selecting previously deselected package x11proto-fixes-dev.
Unpacking x11proto-fixes-dev (from .../x11proto-fixes-dev_1%3a4.1.1-2_all.deb) 
...
Selecting previously deselected package libxfixes-dev.
Unpacking libxfixes-dev (from .../libxfixes-dev_1%3a4.0.4-2_amd64.deb) ...
Selecting previously deselected package libxcursor-dev.
Unpacking libxcursor-dev (from .../libxcursor-dev_1%3a1.1.10-2_amd64.deb) ...
Selecting previously deselected package x11proto-composite-dev.
Unpacking x11proto-composite-dev (from 
.../x11proto-composite-dev_1%3a0.4.1-1_all.deb) ...
Selecting previously deselected package libxcomposite-dev.
Unpacking libxcomposite-dev (from .../libxcomposite-dev_1%3a0.4.1-1_amd64.deb) 
...
Selecting previously deselected package x11proto-damage-dev.
Unpacking x11proto-damage-dev (from 
.../x11proto-damage-dev_1%3a1.2.0-1_all.deb) ...
Selecting previously deselected package libxdamage-dev.
Unpacking libxdamage-dev (from .../libxdamage-dev_1%3a1.1.2-1_amd64.deb) ...
Selecting previously deselected package libxml2-utils.
Unpacking libxml2-utils (from .../libxml2-utils_2.7.7.dfsg-2_amd64.deb) ...
Selecting previously deselected package libgtk2.0-dev.
Unpacking libgtk2.0-dev (from .../libgtk2.0-dev_2.20.1-1_amd64.deb) ...
Selecting previously deselected package python2.5-dev.
Unpacking python2.5-dev (from .../python2.5-dev_2.5.5-6_amd64.deb) ...
Selecting previously deselected package python-dev.
Unpacking python-dev (from .../python-dev_2.5.4-9_all.deb) ...
Selecting previously deselected package libffi-dev.
Unpacking libffi-dev (from .../libffi-dev_3.0.9-2_amd64.deb) ...
Selecting previously deselected package python-gobject-dev.
Unpacking python-gobject-dev (from .../python-gobject-dev_2.21.1-1_all.deb) ...
Selecting previously deselected package python-gtk2-dev.
Unpacking python-gtk2-dev (from .../python-gtk2-dev_2.17.0-2_all.deb) ...
Selecting previously deselected package python-mutagen.
Unpacking python-mutagen (from .../python-mutagen_1.15-2_all.deb) ...
Selecting previously deselected package libogg0.
Unpacking libogg0 (from .../libogg0_1.2.0~dfsg-1_amd64.deb) ...
Selecting previously deselected package libogg-dev.
Unpacking libogg-dev (from .../libogg-dev_1.2.0~dfsg-1_amd64.deb) ...
Selecting previously deselected package libvorbis0a.
Unpacking libvorbis0a (from .../libvorbis0a_1.3.1-1_amd64.deb) ...
Selecting previously deselected package libvorbisenc2.
Unpacking libvorbisenc2 (from .../libvorbisenc2_1.3.1-1_amd64.deb) ...
Selecting previously deselected package libvorbisfile3.
Unpacking libvorbisfile3 (from .../libvorbisfile3_1.3.1-1_amd64.deb) ...
Selecting previously deselected package libvorbis-dev.
Unpacking libvorbis-dev (from .../libvorbis-dev_1.3.1-1_amd64.deb) ...
Selecting previously deselected package libxine1-bin.
Unpacking libxine1-bin (from .../libxine1-bin_1.1.18.1-1+b2_amd64.deb) ...
Selecting previously deselected package libslang2-dev.
Unpacking libslang2-dev (from .../libslang2-dev_2.2.2-4_amd64.deb) ...
Selecting previously deselected package libxine-dev.
Unpacking libxine-dev (from .../libxine-dev_1.1.18.1-1+b2_amd64.deb) ...
Selecting previously deselected package libsamplerate0-dev.
Unpacking libsamplerate0-dev (from .../libsamplerate0-dev_0.1.7-3_amd64.deb) ...
Selecting previously deselected package libflac8.
Unpacking libflac8 (from .../libflac8_1.2.1-2+b1_amd64.deb) ...
Selecting previously deselected package libflac-dev.
Unpacking libflac-dev (from .../libflac-dev_1.2.1-2+b1_amd64.deb) ...
Selecting previously deselected package libspeex1.
Unpacking libspeex1 (from .../libspeex1_1.2~rc1-1_amd64.deb) ...
Selecting previously deselected package libtheora0.
Unpacking libtheora0 (from .../libtheora0_1.1.1+dfsg.1-3_amd64.deb) ...
Selecting previously deselected package libshout3.
Unpacking libshout3 (from .../libshout3_2.2.2-5+b1_amd64.deb) ...
Selecting previously deselected package libspeex-dev.
Unpacking libspeex-dev (from .../libspeex-dev_1.2~rc1-1_amd64.deb) ...
Selecting previously deselected package libtheora-dev.
Unpacking libtheora-dev (from .../libtheora-dev_1.1.1+dfsg.1-3_amd64.deb) ...
Selecting previously deselected package libshout3-dev.
Unpacking libshout3-dev (from .../libshout3-dev_2.2.2-5+b1_amd64.deb) ...
Selecting previously deselected package libsndfile1.
Unpacking libsndfile1 (from .../libsndfile1_1.0.21-2_amd64.deb) ...
Selecting previously deselected package libsndfile1-dev.
Unpacking libsndfile1-dev (from .../libsndfile1-dev_1.0.21-2_amd64.deb) ...
Selecting previously deselected package libmad0.
Unpacking libmad0 (from .../libmad0_0.15.1b-5_amd64.deb) ...
Selecting previously deselected package libmad0-dev.
Unpacking libmad0-dev (from .../libmad0-dev_0.15.1b-5_amd64.deb) ...
Selecting previously deselected package libavutil49.
Unpacking libavutil49 (from .../libavutil49_4%3a0.5.1-3_amd64.deb) ...
Selecting previously deselected package libdirac-encoder0.
Unpacking libdirac-encoder0 (from .../libdirac-encoder0_1.0.2-3_amd64.deb) ...
Selecting previously deselected package libfaad2.
Unpacking libfaad2 (from .../libfaad2_2.7-4_amd64.deb) ...
Selecting previously deselected package libgsm1.
Unpacking libgsm1 (from .../libgsm1_1.0.13-3_amd64.deb) ...
Selecting previously deselected package libopenjpeg2.
Unpacking libopenjpeg2 (from .../libopenjpeg2_1.3+dfsg-4_amd64.deb) ...
Selecting previously deselected package liborc-0.4-0.
Unpacking liborc-0.4-0 (from .../liborc-0.4-0_0.4.4-2_amd64.deb) ...
Selecting previously deselected package libschroedinger-1.0-0.
Unpacking libschroedinger-1.0-0 (from 
.../libschroedinger-1.0-0_1.0.9-2_amd64.deb) ...
Selecting previously deselected package libavcodec52.
Unpacking libavcodec52 (from .../libavcodec52_4%3a0.5.1-3_amd64.deb) ...
Selecting previously deselected package libavutil-dev.
Unpacking libavutil-dev (from .../libavutil-dev_4%3a0.5.1-3_amd64.deb) ...
Selecting previously deselected package libavcodec-dev.
Unpacking libavcodec-dev (from .../libavcodec-dev_4%3a0.5.1-3_amd64.deb) ...
Selecting previously deselected package libavformat52.
Unpacking libavformat52 (from .../libavformat52_4%3a0.5.1-3_amd64.deb) ...
Selecting previously deselected package libavformat-dev.
Unpacking libavformat-dev (from .../libavformat-dev_4%3a0.5.1-3_amd64.deb) ...
Selecting previously deselected package libtwolame0.
Unpacking libtwolame0 (from .../libtwolame0_0.3.12-1_amd64.deb) ...
Selecting previously deselected package twolame.
Unpacking twolame (from .../twolame_0.3.12-1_amd64.deb) ...
Processing triggers for man-db ...
Processing triggers for install-info ...
Setting up libmagic1 (5.04-2) ...
Setting up file (5.04-2) ...
Setting up html2text (1.3.2a-14) ...
Setting up libpcre3 (8.02-1) ...
Setting up libglib2.0-0 (2.24.1-1) ...
Setting up libxml2 (2.7.7.dfsg-2) ...
Setting up libcroco3 (0.6.2-1) ...
Setting up gettext-base (0.17-11) ...
Setting up gettext (0.17-11) ...
Setting up intltool-debian (0.35.0+20060710.1) ...
Setting up po-debconf (1.0.16) ...
Setting up debhelper (7.4.20) ...
Setting up autotools-dev (20100122.1) ...
Setting up diffstat (1.47-1) ...
Setting up quilt (0.48-7) ...
Setting up python2.6-minimal (2.6.5-2) ...
Setting up mime-support (3.48-1) ...
Setting up python2.6 (2.6.5-2) ...
Setting up libpython2.6 (2.6.5-2) ...
Setting up python2.6-dev (2.6.5-2) ...
Setting up python2.5-minimal (2.5.5-6) ...
Setting up libdb4.5 (4.5.20-13.1) ...
Setting up python2.5 (2.5.5-6) ...
Setting up python-minimal (2.5.4-9) ...
Setting up python (2.5.4-9) ...
Setting up python-central (0.6.16) ...
Setting up libasound2 (1.0.22-2) ...
Setting up libcelt0-0 (0.7.1-1) ...
Setting up libsamplerate0 (0.1.7-3) ...
Setting up libjack0 (1.9.5~dfsg-13) ...
Setting up pkg-config (0.22-1) ...
Setting up libdbus-1-3 (1.2.24-1) ...
Setting up libdbus-1-dev (1.2.24-1) ...
Setting up libjack-dev (1.9.5~dfsg-13) ...
Setting up libfreetype6 (2.3.11-1) ...
Setting up ucf (3.0025) ...
Setting up ttf-dejavu-core (2.30-2) ...
Setting up fontconfig-config (2.8.0-2.1) ...
Setting up libfontconfig1 (2.8.0-2.1) ...
Setting up libpixman-1-0 (0.16.4-1) ...
Setting up libpng12-0 (1.2.43-1) ...
Setting up libxau6 (1:1.0.5-2) ...
Setting up libxdmcp6 (1:1.0.3-2) ...
Setting up libxcb1 (1.6-1) ...
Setting up libx11-data (2:1.3.3-3) ...
Setting up libx11-6 (2:1.3.3-3) ...
Setting up libxcb-render0 (1.6-1) ...
Setting up libxcb-render-util0 (0.3.6-1) ...
Setting up libxrender1 (1:0.9.5-2) ...
Setting up libcairo2 (1.8.10-4) ...
Setting up python-support (1.0.8) ...
Setting up python-cairo (1.8.8-1+b1) ...
Setting up libffi5 (3.0.9-2) ...
Setting up python-gobject (2.21.1-1) ...
Setting up libgfortran3 (4.4.4-1) ...
Setting up libblas3gf (1.2-7) ...
update-alternatives: using /usr/lib/libblas/libblas.so.3gf to provide 
/usr/lib/libblas.so.3gf (libblas.so.3gf) in auto mode.
Setting up liblapack3gf (3.2.1-8) ...
update-alternatives: using /usr/lib/lapack/liblapack.so.3gf to provide 
/usr/lib/liblapack.so.3gf (liblapack.so.3gf) in auto mode.
Setting up python-numpy (1:1.3.0-3+b1) ...
Setting up libatk1.0-0 (1.30.0-1) ...
Setting up libgtk2.0-common (2.20.1-1) ...
Setting up libavahi-common-data (0.6.25-3) ...
Setting up libavahi-common3 (0.6.25-3) ...
Setting up libavahi-client3 (0.6.25-3) ...
Setting up libgpg-error0 (1.6-1) ...
Setting up libgcrypt11 (1.4.5-2) ...
Setting up libgnutls26 (2.8.6-1) ...
Setting up libkeyutils1 (1.4-1) ...
Setting up libkrb5support0 (1.8.1+dfsg-2) ...
Setting up libk5crypto3 (1.8.1+dfsg-2) ...
Setting up libkrb5-3 (1.8.1+dfsg-2) ...
Setting up libgssapi-krb5-2 (1.8.1+dfsg-2) ...
Setting up libcups2 (1.4.3-1) ...
Setting up libjpeg62 (6b-16.1) ...
Setting up libjasper1 (1.900.1-7) ...
Setting up defoma (0.11.11) ...
Setting up fontconfig (2.8.0-2.1) ...
Updating font configuration of fontconfig...
Cleaning up category cid..
Cleaning up category truetype..
Cleaning up category type1..
Updating category type1..
Updating category truetype..
Updating category cid..
Cleaning up old fontconfig caches... done.
Regenerating fonts cache... done.
Setting up libpango1.0-common (1.28.0-1) ...
Cleaning up font configuration of pango...
Updating font configuration of pango...
Cleaning up category xfont..
Updating category xfont..
*** You don't have any defomized font packages.
*** So we are trying to force to generate pangox.aliases...
Setting up libdatrie1 (0.2.3-1) ...
Setting up libthai-data (0.1.14-2) ...
Setting up libthai0 (0.1.14-2) ...
Setting up libxft2 (2.1.14-2) ...
Setting up libpango1.0-0 (1.28.0-1) ...
Setting up libtiff4 (3.9.2-3+b1) ...
Setting up libxext6 (2:1.1.1-3) ...
Setting up libxfixes3 (1:4.0.4-2) ...
Setting up libxcomposite1 (1:0.4.1-1) ...
Setting up libxcursor1 (1:1.1.10-2) ...
Setting up libxdamage1 (1:1.1.2-1) ...
Setting up libxi6 (2:1.3-4) ...
Setting up libxinerama1 (2:1.1-3) ...
Setting up libxrandr2 (2:1.3.0-3) ...
Setting up shared-mime-info (0.71-1) ...
Setting up libgtk2.0-0 (2.20.1-1) ...
Setting up zlib1g-dev (1:1.2.3.4.dfsg-3) ...
Setting up libglib2.0-dev (2.24.1-1) ...
Setting up libfreetype6-dev (2.3.11-1) ...
Setting up x11proto-core-dev (7.0.16-1) ...
Setting up libxau-dev (1:1.0.5-2) ...
Setting up libxdmcp-dev (1:1.0.3-2) ...
Setting up x11proto-input-dev (2.0-2) ...
Setting up x11proto-kb-dev (1.0.4-1) ...
Setting up xtrans-dev (1.2.5-1) ...
Setting up libpthread-stubs0 (0.3-2) ...
Setting up libpthread-stubs0-dev (0.3-2) ...
Setting up libxcb1-dev (1.6-1) ...
Setting up libx11-dev (2:1.3.3-3) ...
Setting up x11proto-render-dev (2:0.11-1) ...
Setting up libxrender-dev (1:0.9.5-2) ...
Setting up libexpat1-dev (2.0.1-7) ...
Setting up libfontconfig1-dev (2.8.0-2.1) ...
Setting up libxft-dev (2.1.14-2) ...
Setting up libpng12-dev (1.2.43-1) ...
Setting up libice6 (2:1.0.6-1) ...
Setting up libsm6 (2:1.1.1-1) ...
Setting up libice-dev (2:1.0.6-1) ...
Setting up libsm-dev (2:1.1.1-1) ...
Setting up libpixman-1-dev (0.16.4-1) ...
Setting up libxcb-render0-dev (1.6-1) ...
Setting up libxcb-render-util0-dev (0.3.6-1) ...
Setting up libcairo2-dev (1.8.10-4) ...
Setting up libpango1.0-dev (1.28.0-1) ...
Setting up libatk1.0-dev (1.30.0-1) ...
Setting up x11proto-xext-dev (7.1.1-2) ...
Setting up libxext-dev (2:1.1.1-3) ...
Setting up x11proto-xinerama-dev (1.2-2) ...
Setting up libxinerama-dev (2:1.1-3) ...
Setting up libxi-dev (2:1.3-4) ...
Setting up x11proto-randr-dev (1.3.1-1) ...
Setting up libxrandr-dev (2:1.3.0-3) ...
Setting up x11proto-fixes-dev (1:4.1.1-2) ...
Setting up libxfixes-dev (1:4.0.4-2) ...
Setting up libxcursor-dev (1:1.1.10-2) ...
Setting up x11proto-composite-dev (1:0.4.1-1) ...
Setting up libxcomposite-dev (1:0.4.1-1) ...
Setting up x11proto-damage-dev (1:1.2.0-1) ...
Setting up libxdamage-dev (1:1.1.2-1) ...
Setting up libxml2-utils (2.7.7.dfsg-2) ...
Setting up libgtk2.0-dev (2.20.1-1) ...
Setting up python2.5-dev (2.5.5-6) ...
Setting up python-dev (2.5.4-9) ...
Setting up libffi-dev (3.0.9-2) ...
Setting up python-gobject-dev (2.21.1-1) ...
Setting up python-mutagen (1.15-2) ...
Setting up libogg0 (1.2.0~dfsg-1) ...
Setting up libogg-dev (1.2.0~dfsg-1) ...
Setting up libvorbis0a (1.3.1-1) ...
Setting up libvorbisenc2 (1.3.1-1) ...
Setting up libvorbisfile3 (1.3.1-1) ...
Setting up libvorbis-dev (1.3.1-1) ...
Setting up libxine1-bin (1.1.18.1-1+b2) ...
Setting up libslang2-dev (2.2.2-4) ...
Setting up libxine-dev (1.1.18.1-1+b2) ...
Setting up libsamplerate0-dev (0.1.7-3) ...
Setting up libflac8 (1.2.1-2+b1) ...
Setting up libflac-dev (1.2.1-2+b1) ...
Setting up libspeex1 (1.2~rc1-1) ...
Setting up libtheora0 (1.1.1+dfsg.1-3) ...
Setting up libshout3 (2.2.2-5+b1) ...
Setting up libspeex-dev (1.2~rc1-1) ...
Setting up libtheora-dev (1.1.1+dfsg.1-3) ...
Setting up libshout3-dev (2.2.2-5+b1) ...
Setting up libsndfile1 (1.0.21-2) ...
Setting up libsndfile1-dev (1.0.21-2) ...
Setting up libmad0 (0.15.1b-5) ...
Setting up libmad0-dev (0.15.1b-5) ...
Setting up libavutil49 (4:0.5.1-3) ...
Setting up libdirac-encoder0 (1.0.2-3) ...
Setting up libfaad2 (2.7-4) ...
Setting up libgsm1 (1.0.13-3) ...
Setting up libopenjpeg2 (1.3+dfsg-4) ...
Setting up liborc-0.4-0 (0.4.4-2) ...
Setting up libschroedinger-1.0-0 (1.0.9-2) ...
Setting up libavcodec52 (4:0.5.1-3) ...
Setting up libavutil-dev (4:0.5.1-3) ...
Setting up libavcodec-dev (4:0.5.1-3) ...
Setting up libavformat52 (4:0.5.1-3) ...
Setting up libavformat-dev (4:0.5.1-3) ...
Setting up libtwolame0 (0.3.12-1) ...
Setting up twolame (0.3.12-1) ...
Processing triggers for python-central ...
Setting up python-gtk2 (2.17.0-2) ...
Setting up python-gtk2-dev (2.17.0-2) ...
Setting up pbuilder-satisfydepends-dummy (0.invalid.0) ...
Processing triggers for python-support ...
Reading package lists...
Building dependency tree...
Reading state information...
Reading extended state information...
Initializing package states...
Writing extended state information...
Reading task descriptions...
 -> Finished parsing the build-deps
Reading package lists...
Building dependency tree...
Reading state information...
aptitude is already the newest version.
The following NEW packages will be installed:
  fakeroot
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 0B/100kB of archives.
After this operation, 385kB of additional disk space will be used.
Selecting previously deselected package fakeroot.
(Reading database ... 20576 files and directories currently installed.)
Unpacking fakeroot (from .../fakeroot_1.14.4-1_amd64.deb) ...
Processing triggers for man-db ...
Setting up fakeroot (1.14.4-1) ...
update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot 
(fakeroot) in auto mode.
I: Copying back the cached apt archive contents
I: Copying source file
I: copying [../idjc_0.8.2-2.dsc]
I: copying [../idjc_0.8.2.orig.tar.gz]
I: copying [../idjc_0.8.2-2.diff.gz]
I: Extracting source
dpkg-source: warning: extracting unsigned source package (idjc_0.8.2-2.dsc)
dpkg-source: info: extracting idjc in idjc-0.8.2
dpkg-source: info: unpacking idjc_0.8.2.orig.tar.gz
dpkg-source: info: applying idjc_0.8.2-2.diff.gz
I: Building the package
W: no hooks of type A found -- ignoring
I: Running cd tmp/buildd/*/ && dpkg-buildpackage -us -uc  -b -rfakeroot
dpkg-buildpackage: export CPPFLAGS from dpkg-buildflags (origin: vendor): 
dpkg-buildpackage: export CFLAGS from dpkg-buildflags (origin: vendor): -g -O2
dpkg-buildpackage: export CXXFLAGS from dpkg-buildflags (origin: vendor): -g -O2
dpkg-buildpackage: export FFLAGS from dpkg-buildflags (origin: vendor): -g -O2
dpkg-buildpackage: export LDFLAGS from dpkg-buildflags (origin: vendor): 
dpkg-buildpackage: source package idjc
dpkg-buildpackage: source version 0.8.2-2
dpkg-buildpackage: source changed by Alessio Treglia <quadris...@ubuntu.com>
dpkg-buildpackage: host architecture amd64
 fakeroot debian/rules clean
dh --with quilt,python-central clean
   dh_testdir
   debian/rules override_dh_auto_clean
make[1]: Entering directory `/tmp/buildd/idjc-0.8.2'
rm -f AUTHORS.gz  ChangeLog.gz  NEWS.gz  README.gz
rm -f idjcctrl idjcskype idjc
rm -f artwork/idjc.png
rm -fr libshout
dh_auto_clean
make[1]: Leaving directory `/tmp/buildd/idjc-0.8.2'
   dh_quilt_unpatch
No patch removed
   dh_clean
 debian/rules build
dh --with quilt,python-central build
   dh_testdir
   dh_quilt_patch
Applying patch desktop_file.patch
patching file idjc.desktop_

Applying patch idjc_script.patch
patching file idjc_

Applying patch server_window_size.patch
patching file idjcpython/sourceclientgui.py

Applying patch autoreconf.patch
patching file INSTALL
patching file Makefile.in
patching file Man/Makefile.in
patching file aclocal.m4
patching file artwork/Makefile.in
patching file c/Makefile.in
patching file compile
patching file config.h.in
patching file configure
patching file depcomp
patching file idjcpython/Makefile.in
patching file install-sh
patching file missing
patching file py-compile

Applying patch idjcmixer_sigsegv.patch
patching file c/idjcmixer.c

Now at patch idjcmixer_sigsegv.patch
   debian/rules override_dh_auto_configure
make[1]: Entering directory `/tmp/buildd/idjc-0.8.2'
ln -s -f /usr/share/misc/config.guess
ln -s -f /usr/share/misc/config.sub
dh_auto_configure -- --disable-rpath --disable-static --libexecdir=/usr/bin
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for a thread-safe mkdir -p... /bin/mkdir -p
checking for gawk... no
checking for mawk... mawk
checking whether make sets $(MAKE)... yes
checking for a Python interpreter with version >= 2.6... python2.6
checking for python2.6... /usr/bin/python2.6
checking for python2.6 version... 2.6
checking for python2.6 platform... linux2
checking for python2.6 script directory... ${prefix}/lib/python2.6/dist-packages
checking for python2.6 extension module directory... 
${exec_prefix}/lib/python2.6/dist-packages
checking for style of include used by make... GNU
checking for gcc... gcc
checking whether the C compiler works... yes
checking for C compiler default output file name... a.out
checking for suffix of executables... 
checking whether we are cross compiling... no
checking for suffix of object files... o
checking whether we are using the GNU C compiler... yes
checking whether gcc accepts -g... yes
checking for gcc option to accept ISO C89... none needed
checking dependency style of gcc... none
checking whether gcc and cc understand -c and -o together... yes
checking for pkg-config... /usr/bin/pkg-config
checking pkg-config is at least version 0.9.0... yes
checking for LIBJACK... yes
checking for jack_set_info_function in -ljack... yes
checking for LIBVORBIS... yes
checking for LIBVORBISENC... yes
checking for LIBMAD... yes
checking for LIBSAMPLERATE... yes
checking for LIBSNDFILE... yes
checking for LIBAVCODEC... yes
checking for avcodec.h in legacy ffmpeg directory... yes
checking for avcodec_decode_audio3 in -lavcodec... ffmpeg_avcodec.c:3:28: 
error: ffmpeg/avcodec.h: No such file or directory
ffmpeg_avcodec.c: In function 'main':
ffmpeg_avcodec.c:7: error: 'LIBAVCODEC_VERSION_INT' undeclared (first use in 
this function)
ffmpeg_avcodec.c:7: error: (Each undeclared identifier is reported only once
ffmpeg_avcodec.c:7: error: for each function it appears in.)
no
checking for LIBAVFORMAT... yes
checking for LIBSPEEX... yes
checking for speex_header_free in -lspeex... yes
checking for PYGTK... yes
checking for mutagen... yes
checking for LIBFLAC... yes
checking for FLAC__stream_decoder_init_ogg_stream in -lFLAC... yes
checking for lame_init in -lmp3lame -lm... no
checking for pthread_create in -lpthread... yes
checking for sqrt... no
checking for sqrt, pow in -lm... yes
checking for pow... no
checking for sqrt, pow in -lm... (cached) yes
checking how to run the C preprocessor... gcc -E
checking for grep that handles long lines and -e... /bin/grep
checking for egrep... /bin/grep -E
checking for ANSI C header files... yes
checking for sys/types.h... yes
checking for sys/stat.h... yes
checking for stdlib.h... yes
checking for string.h... yes
checking for memory.h... yes
checking for strings.h... yes
checking for inttypes.h... yes
checking for stdint.h... yes
checking for unistd.h... yes
checking fcntl.h usability... yes
checking fcntl.h presence... yes
checking for fcntl.h... yes
checking jack/jack.h usability... yes
checking jack/jack.h presence... yes
checking for jack/jack.h... yes
checking jack/transport.h usability... yes
checking jack/transport.h presence... yes
checking for jack/transport.h... yes
checking pthread.h usability... yes
checking pthread.h presence... yes
checking for pthread.h... yes
checking for an ANSI C-conforming const... yes
checking for inline... inline
checking for pid_t... yes
checking for size_t... yes
checking for stdlib.h... (cached) yes
checking for GNU libc compatible malloc... yes
checking return type of signal handlers... void
checking for memset... yes
checking for strchr... yes
checking for getline... yes
checking for strndup... yes
checking for canonicalize_file_name... yes
checking for LIBSHOUT... yes
checking shout/shout.h usability... yes
checking shout/shout.h presence... yes
checking for shout/shout.h... yes
configure: creating ./config.status
config.status: creating Makefile
config.status: creating c/Makefile
config.status: creating idjcpython/Makefile
config.status: creating artwork/Makefile
config.status: creating Man/Makefile
config.status: creating config.h
config.status: executing depfiles commands
make[1]: Leaving directory `/tmp/buildd/idjc-0.8.2'
   debian/rules override_dh_auto_build
make[1]: Entering directory `/tmp/buildd/idjc-0.8.2'
dh_auto_build
make[2]: Entering directory `/tmp/buildd/idjc-0.8.2'
 cd . && /bin/sh /tmp/buildd/idjc-0.8.2/missing --run automake-1.11 --gnu
/tmp/buildd/idjc-0.8.2/missing: 107: automake-1.11: not found
WARNING: `automake-1.11' is missing on your system.  You should only need it if
         you modified `Makefile.am', `acinclude.m4' or `configure.in'.
         You might want to install the `Automake' and `Perl' packages.
         Grab them from any GNU archive site.
 cd . && /bin/sh ./config.status Makefile 
config.status: creating Makefile
make[2]: Leaving directory `/tmp/buildd/idjc-0.8.2'
make[2]: Entering directory `/tmp/buildd/idjc-0.8.2'
make  all-recursive
make[3]: Entering directory `/tmp/buildd/idjc-0.8.2'
Making all in c
make[4]: Entering directory `/tmp/buildd/idjc-0.8.2/c'
 cd .. && /bin/sh ./config.status c/Makefile depfiles
config.status: creating c/Makefile
config.status: executing depfiles commands
make[4]: Leaving directory `/tmp/buildd/idjc-0.8.2/c'
make[4]: Entering directory `/tmp/buildd/idjc-0.8.2/c'
gcc -DHAVE_CONFIG_H -I. -I..    -Wall -std=gnu99 -O2    -I/usr/include/FLAC     
   -g -O2 -c -o idjcmixer-idjcmixer.o `test -f 'idjcmixer.c' || echo 
'./'`idjcmixer.c
In file included from idjcmixer.c:45:
avcodecdecode.h:26:28: error: ffmpeg/avcodec.h: No such file or directory
avcodecdecode.h:27:29: error: ffmpeg/avformat.h: No such file or directory
In file included from idjcmixer.c:45:
avcodecdecode.h:37: error: expected specifier-qualifier-list before 'AVCodec'
make[4]: *** [idjcmixer-idjcmixer.o] Error 1
make[4]: Leaving directory `/tmp/buildd/idjc-0.8.2/c'
make[3]: *** [all-recursive] Error 1
make[3]: Leaving directory `/tmp/buildd/idjc-0.8.2'
make[2]: *** [all] Error 2
make[2]: Leaving directory `/tmp/buildd/idjc-0.8.2'
dh_auto_build: make -j1 returned exit code 2
make[1]: *** [override_dh_auto_build] Error 2
make[1]: Leaving directory `/tmp/buildd/idjc-0.8.2'
make: *** [build] Error 2
dpkg-buildpackage: error: debian/rules build gave error exit status 2
E: Failed autobuilding of package
W: no hooks of type C found -- ignoring
I: unmounting dev/pts filesystem
I: unmounting proc filesystem
I: cleaning the build env 
I: removing directory /var/cache/pbuilder/build//22584 and its subdirectories

Attachment: signature.asc
Description: Digital signature

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to