Hi,

I confirm, you are fully right, it's ffmpeg from Marillat which depends on libavcodec52 which itself depends on libva1 (without version) but actually relies on an older version of libva1, provided by debian-multimedia.org but hidden by a new version from Debian.


Fix in case someone reads these lines: downgrade libva1 to an older version, like:
sudo aptitude install libva1=0.31.0-0.0+sds12

Sorry for the noise,
Eric



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to