Package: libslv2-9
Version: 0.6.6-5
Severity: normal

--- Please enter the report below this line. ---

pidgin always crashes on startup with libslv2 installed like this:
Program received signal SIGSEGV, Segmentation fault.
0x00007fffe6c24a5a in raptor_new_uri_from_uri_local_name_v2 () from
/usr/lib/libraptor.so.1
(gdb) bt
#0  0x00007fffe6c24a5a in raptor_new_uri_from_uri_local_name_v2 () from
/usr/lib/libraptor.so.1
#1  0x00007fffe70f375a in librdf_new_node_from_uri_local_name () from
/usr/lib/librdf.so.0
#2  0x00007fffe70e5ce4 in librdf_init_concepts () from /usr/lib/librdf.so.0
#3  0x00007fffe70defb5 in librdf_world_open () from /usr/lib/librdf.so.0
#4  0x00007fffe7318a27 in slv2_world_new () from /usr/lib/libslv2.so.9
#5  0x00007fffe773f736 in ?? () from /usr/lib/gstreamer-0.10/libgstlv2.so
#6  0x000000309a267e26 in ?? () from /usr/lib/libgstreamer-0.10.so.0
#7  0x000000309a268d0a in gst_plugin_load_file () from
/usr/lib/libgstreamer-0.10.so.0
#8  0x000000309a27373c in ?? () from /usr/lib/libgstreamer-0.10.so.0
#9  0x000000309a274f29 in ?? () from /usr/lib/libgstreamer-0.10.so.0
#10 0x000000309a2750f9 in ?? () from /usr/lib/libgstreamer-0.10.so.0
#11 0x000000309a276925 in gst_update_registry () from
/usr/lib/libgstreamer-0.10.so.0
#12 0x000000309a22c9d0 in ?? () from /usr/lib/libgstreamer-0.10.so.0
#13 0x000000308e252cd9 in g_option_context_parse () from
/lib/libglib-2.0.so.0
#14 0x000000309a22c115 in gst_init_check () from
/usr/lib/libgstreamer-0.10.so.0
#15 0x00000000004a8e31 in ?? ()
#16 0x0000000000485984 in ?? ()
#17 0x0000003fa3e66322 in purple_core_init () from /usr/lib/libpurple.so.0
#18 0x0000000000486075 in main ()


--- System information. ---
Architecture: amd64
Kernel:       Linux 2.6.37.1-phenom

Debian Release: wheezy/sid
  500 unstable        ftp.lug.ro
  500 testing         security.debian.org
  500 testing         ftp.ro.debian.org
    1 experimental    ftp.lug.ro

--- Package information. ---
Depends          (Version) | Installed
==========================-+-============
libc6           (>= 2.2.5) | 2.11.2-11
libraptor1     (>= 1.4.19) | 1.4.21-2
librasqal2     (>= 0.9.18) | 0.9.20-1
librdf0         (>= 1.0.9) | 1.0.13-1


Package's Recommends field is empty.

Suggests       (Version) | Installed
========================-+-===========
slv2-jack                |







_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to