Good day!
I've noticed broken dependencies in libva1 package. By unknown reason last 
update of libva1 remove VLC. Now I can't install VLC and recive an error 
concerning vlc-nox package and others:

vlc:
 Depends: vlc-nox but it is not going to be installed
 Recommends: vlc-plugin-notify but it is not going to be installed
 Recommends: vlc-plugin-pulse but it is not going to be installed

And vlc-nox:

vlc-nox:
 Depends: libavcodec52 but it is not going to be installed or
        libavcodec-extra-52 (>=4:0.5.1-1) but it is not installable
 Depends: libavformat52 but it is not going to be installed or
        libavformat-extra-52 (>=4:0.5.1-1) but it is not installable

And thi is my sourcelist:
deb ftp://ftp.ua.debian.org/debian/ testing main contrib non-free
deb http://security.debian.org/ testing/updates main contrib
deb http://www.debian-multimedia.org/ testing main non-free

I would like to report about this bug but don't know which package has been 
affected. Any ideas?

Best regards,
Nepochatov [spoilt_exile] Stanislav

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to