Le Wed 09 Mar 11 à 22:19 +0100, Amaya Rodrigo Sastre a écrit :
> Package: audacious-plugins
> Version: 2.3+dfsg-1+b2
> Severity: serious
> Tags: experimental


> The following packages have unmet dependencies:
>  audacious-plugins : Depends: libavutil49 (>= 4:0.5.1-1) but it is not 
> installable or
>                                libavutil-extra-49 (>= 4:0.5.1-1) but it is 
> not installable
> 
> You are depending on: libavutil49 (>= 4:0.5.1-1) and libavutil-extra-49
> (>= 4:0.5.1-1). Please remove the package revisions from the
> dependencies. This renders the package uninstallable.
> ii  libavcodec52     5:0.6.1+svn20110308-0.0 library to encode decode 
> multimedi
> ii  libavformat52    5:0.6.1+svn20110308-0.0 ffmpeg file format library
> ii  libavutil50      5:0.6.1+svn20110308-0.0 avutil shared libraries - 
> runtime 

I think the problem is more that package in experimental have not been
binNMU'ed for the ffmpeg/libavutil transition and that libavutil49 has
disappear from sid (and is not in debain-multimedia.org repo either)

Regards,

-- 
Xtophe



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to