Your message dated Mon, 11 Apr 2011 15:32:17 +0000
with message-id <e1q9j69-000231...@franck.debian.org>
and subject line Bug#617603: fixed in audacious-plugins 2.4.4-1
has caused the Debian Bug report #617603,
regarding [experimental] Don't depend on package revisions
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
617603: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=617603
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: audacious-plugins
Version: 2.3+dfsg-1+b2
Severity: serious
Tags: experimental

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

~-root@io>apt-get -t experimental install audacious-plugins
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 audacious-plugins : Depends: libavutil49 (>= 4:0.5.1-1) but it is not 
installable or
                               libavutil-extra-49 (>= 4:0.5.1-1) but it is not 
installable

You are depending on: libavutil49 (>= 4:0.5.1-1) and libavutil-extra-49
(>= 4:0.5.1-1). Please remove the package revisions from the
dependencies. This renders the package uninstallable.

Thanks for your time!




- -- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.38-rc6-amd64 (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages audacious-plugins depends on:
ii  libasound2       1.0.23-2.1              shared library for ALSA applicatio
ii  libatk1.0-0      1.32.0-2                The ATK accessibility toolkit
ii  libaudcore1      2.3-2                   audacious core engine library
ii  libaudid3tag2    2.3-2                   audacious id3 tag manipulation lib
ii  libavcodec52     5:0.6.1+svn20110308-0.0 library to encode decode multimedi
ii  libavformat52    5:0.6.1+svn20110308-0.0 ffmpeg file format library
ii  libavutil50      5:0.6.1+svn20110308-0.0 avutil shared libraries - runtime 
ii  libbinio1ldbl    1.4-14                  Binary I/O stream class library
ii  libc6            2.11.2-13               Embedded GNU C Library: Shared lib
ii  libcairo2        1.10.2-4                The Cairo 2D vector graphics libra
ii  libcddb2         1.3.2-2                 library to access CDDB data - runt
ii  libcdio-cdda0    0.81-4                  library to read and control digita
ii  libcdio10        0.81-4                  library to read and control CD-ROM
ii  libcue1          1.4.0-1                 CUE Sheet Parser Library
ii  libdbus-1-3      1.4.6-1                 simple interprocess messaging syst
ii  libdbus-glib-1-2 0.88-2.1                simple interprocess messaging syst
ii  libesd0          0.2.41-8                Enlightened Sound Daemon - Shared 
ii  libfaad2         2.7-6                   freeware Advanced Audio Decoder - 
ii  libflac8         1.2.1-3                 Free Lossless Audio Codec - runtim
ii  libfluidsynth1   1.1.3-3                 Real-time MIDI software synthesize
ii  libfontconfig1   2.8.0-2.1               generic font configuration library
ii  libfreetype6     2.4.4-1                 FreeType 2 font engine, shared lib
ii  libgcc1          1:4.5.2-5               GCC support library
ii  libglib2.0-0     2.28.1-1+b1             The GLib library of C routines
ii  libgtk2.0-0      2.24.1-1                The GTK+ graphical user interface 
ii  libjack-jackd2-0 1.9.6~dfsg.1-2          JACK Audio Connection Kit (librari
ii  liblircclient0   0.9.0~pre1-1            infra-red remote control support -
ii  libmad0          0.15.1b-5               MPEG audio decoder library
ii  libmcs1          0.7.1-1.1               Abstraction library to store confi
ii  libmms0          0.6.2-2                 MMS stream protocol library - shar
ii  libmowgli1       0.6.1-1                 a high performance development fra
ii  libmtp8          1.0.6-1                 Media Transfer Protocol (MTP) libr
ii  libneon27-gnutls 0.29.5-3                An HTTP and WebDAV client library 
ii  libogg0          1.2.0~dfsg-1            Ogg bitstream library
ii  libpango1.0-0    1.28.3-4                Layout and rendering of internatio
ii  libpulse0        0.9.22-1                PulseAudio client libraries
ii  libresid-builder 2.1.1-8                 SID chip emulation class based on 
ii  libsamplerate0   0.1.7-3                 Audio sample rate conversion libra
ii  libsdl1.2debian  1.2.14-6.1              Simple DirectMedia Layer
ii  libshout3        2.2.2-5+b1              MP3/Ogg Vorbis broadcast streaming
ii  libsidplay2      2.1.1-8                 SID (MOS 6581) emulation library
ii  libsndfile1      1.0.23-1                Library for reading/writing audio 
ii  libstdc++6       4.5.2-5                 The GNU Standard C++ Library v3
ii  libusb-0.1-4     2:0.1.12-17             userspace USB programming library
ii  libvorbis0a      1.3.2-1                 The Vorbis General Audio Compressi
ii  libvorbisenc2    1.3.2-1                 The Vorbis General Audio Compressi
ii  libvorbisfile3   1.3.2-1                 The Vorbis General Audio Compressi
ii  libwavpack1      4.60.1-1                an audio codec (lossy and lossless
ii  libx11-6         2:1.4.1-5               X11 client-side library
ii  libxcomposite1   1:0.4.3-1               X11 Composite extension library
ii  libxml2          2.7.8.dfsg-2            GNOME XML library
ii  libxrender1      1:0.9.6-1               X Rendering Extension client libra
ii  zlib1g           1:1.2.3.4.dfsg-3        compression library - runtime

Versions of packages audacious-plugins recommends:
ii  audacious                     2.3-2      small and fast audio player which 

audacious-plugins suggests no packages.

- -- no debconf information

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iEYEARECAAYFAk137tEACgkQNFDtUT/MKpAh+QCfUhYzud5m/4fwScEx6dyRVk8V
jloAoJ7ARefiwtWIDIapf9e/uN3L8dEW
=1Vtv
-----END PGP SIGNATURE-----



--- End Message ---
--- Begin Message ---
Source: audacious-plugins
Source-Version: 2.4.4-1

We believe that the bug you reported is fixed in the latest version of
audacious-plugins, which is due to be installed in the Debian FTP archive:

audacious-plugins-dbg_2.4.4-1_amd64.deb
  to main/a/audacious-plugins/audacious-plugins-dbg_2.4.4-1_amd64.deb
audacious-plugins_2.4.4-1.debian.tar.gz
  to main/a/audacious-plugins/audacious-plugins_2.4.4-1.debian.tar.gz
audacious-plugins_2.4.4-1.dsc
  to main/a/audacious-plugins/audacious-plugins_2.4.4-1.dsc
audacious-plugins_2.4.4-1_amd64.deb
  to main/a/audacious-plugins/audacious-plugins_2.4.4-1_amd64.deb
audacious-plugins_2.4.4.orig.tar.gz
  to main/a/audacious-plugins/audacious-plugins_2.4.4.orig.tar.gz



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 617...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Bilal Akhtar <bilalakh...@ubuntu.com> (supplier of updated audacious-plugins 
package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Sun, 10 Apr 2011 18:56:21 +0300
Source: audacious-plugins
Binary: audacious-plugins audacious-plugins-dbg
Architecture: source amd64
Version: 2.4.4-1
Distribution: unstable
Urgency: low
Maintainer: Debian Multimedia Maintainers 
<pkg-multimedia-maintainers@lists.alioth.debian.org>
Changed-By: Bilal Akhtar <bilalakh...@ubuntu.com>
Description: 
 audacious-plugins - Base plugins for audacious
 audacious-plugins-dbg - Audacious-Plugins debug symbols
Closes: 617603 621989
Changes: 
 audacious-plugins (2.4.4-1) unstable; urgency=low
 .
   * New upstream release.
     - Fix FTBFS with GCC 4.5 (Closes: #621989)
   * Upload to unstable.
   * debian/control:
     - Update versioned dependencies according to upstream changes.
     - Bump Standards-Version to 3.9.2 (no changes needed).
     - Since the package will be building against the new FFMpeg libs,
       fix the problem of depending on old uninstallable libav*
       packages (Closes: #617603)
Checksums-Sha1: 
 772eb6d6a1f3a2969871d4126e6183d0a76a9a70 3270 audacious-plugins_2.4.4-1.dsc
 93d0bb0b90ea7f814a43cc4e88b3fbd67d953e0b 3127382 
audacious-plugins_2.4.4.orig.tar.gz
 737bc3a7111d1faf2e7fffeae90d159bb4a5cec7 10459 
audacious-plugins_2.4.4-1.debian.tar.gz
 5582c53e84f17737d1e8b121ac6f6bd3d030b3b9 2422492 
audacious-plugins_2.4.4-1_amd64.deb
 80386442075c22c5265d2530fb0d168d5b9059ee 4022032 
audacious-plugins-dbg_2.4.4-1_amd64.deb
Checksums-Sha256: 
 e88f7056e0cf30432b03c8c002f06e02042e00811f9cf0e433c37b1551d206be 3270 
audacious-plugins_2.4.4-1.dsc
 1a8b76abc54b4a83966055373a1f2cfcdee37bda8b842f88dfe2b22cad59a830 3127382 
audacious-plugins_2.4.4.orig.tar.gz
 79c6a524174496b2b892d03c2a69ba0d3519b127fc74fd14475be1171a699c14 10459 
audacious-plugins_2.4.4-1.debian.tar.gz
 468efd629c5a00f85ea87fc8b74c3c6828c335e48dd8632de37fb07bd5030119 2422492 
audacious-plugins_2.4.4-1_amd64.deb
 3d6e5ccf1f33ef72bf8447b0b584bfcfa9b5aff939d0f2f1877a17e7221d1187 4022032 
audacious-plugins-dbg_2.4.4-1_amd64.deb
Files: 
 ea928de2caa5e2b52bfe38dbbd45253a 3270 sound optional 
audacious-plugins_2.4.4-1.dsc
 ae330923ce6f86b8e20c667621f7b792 3127382 sound optional 
audacious-plugins_2.4.4.orig.tar.gz
 ba606e7a09aee254a33973e2b3d2070d 10459 sound optional 
audacious-plugins_2.4.4-1.debian.tar.gz
 3752fc937cbe11c9baf85470e81a9b0d 2422492 sound optional 
audacious-plugins_2.4.4-1_amd64.deb
 4adaae4ef49042709a979a1ab56714f9 4022032 debug extra 
audacious-plugins-dbg_2.4.4-1_amd64.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iQIcBAEBCgAGBQJNox5sAAoJEBWetcTvyHdMJOUP+wbF+ak4ch3Wy0FA/bENMZcD
tFGPjSir8Rlk9DnfOw+Oi48t8iajcHu0HkylUFVRk809m2bxfVb8MRUVkVi0Sfmc
mqxR0g9wOGdLnn1slyKgbE/cKe67Fg7doyD3DFDyiqYF1MDl5j0noGhGx9Xl9d6i
eaxnN5aazqQ9fjf+O+J6H3ml1gCiAgg9YM++qdueHDv2ikRaGHECbd54wjZS+Af2
0dU7eoOiDW7A3idPBeb8mRRVeBgENhxR1e7IXGKtWTFCZGmp0tQvAbZRPoxYbZw7
qIBE7Zeb+Au5wXRgCi0GactjFW/dkdKKO5TL6H2w9InubNPeaDUDDHTQlTcPAaFk
se0TN6b8AsH8eoE+P8e+G4dHv+AKSmPes+KEW2CyUnz64Qe1JSrtkROZIH5LZTG5
nJ0UoCKkPeA5Etp+2yUc/bohTp6qfj0skPNy8M1yr8Wcv6TipIK6Gif1ljvtReE+
Rw99L29vRTuwInbM0e5HDMmW4vF2yQYW/ya+2wCg7Rsa1wxc77dbwjbQmTQOkLkt
PkAhvswClph0Jln3iBbuJq4F8HZK781TvMNV90r4bd4RDUWTuS4fApIlgUNrouxT
poLvrN1t7ejyaCTFYqrO1SzGg1Bi/6jz7WFLoD2WSCAaClpCW74Rot6gfXYjzAnB
A3hekJQYFRnH29EYjtD3
=nftC
-----END PGP SIGNATURE-----



--- End Message ---
_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to