Hi,

I took the liberty to add a patch to Openlayers on Alioth.

Since I am not fluent in short-form dh (I use CDBS) I did not make a 
release.  Also, I am uncertain what team spirit applies here - how much 
coordination and proof-reading is expected.

Another change to Openlayers that I would appreciate was to switch 
compressor to uglifyjs.  It is more reliable and slightly more 
effective. If for some reason you insist on staying with yui-compressor 
then at least make the build-dependency versioned, as currently 
backporting to Squeeze creates broken code!


Kind regards,

 - Jonas

-- 
 * Jonas Smedegaard - idealist & Internet-arkitekt
 * Tlf.: +45 40843136  Website: http://dr.jones.dk/

 [x] quote me freely  [ ] ask before reusing  [ ] keep private

Attachment: signature.asc
Description: Digital signature

_______________________________________________
Pkg-osm-maint mailing list
Pkg-osm-maint@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-osm-maint

Reply via email to