> On Oct. 6, 2016, 2:58 a.m., Michael Stemle wrote: > > runners/windowedwidgets/windowedwidgetsrunner.cpp, line 111 > > <https://git.reviewboard.kde.org/r/129101/diff/3/?file=481722#file481722line111> > > > > *Nit-picky:* If it's not a name, and other parts have a name, maybe we > > should rename this variable so that if this function ends up growing we > > don't have to worry about keeping this straight. > > Aleix Pol Gonzalez wrote: > I would prefer to minimize the changes as a name and an id are very > compatible terms and we're not changing the semantics, just updating to new > API that does the same.
yeah, good to send it as-is - Marco ----------------------------------------------------------- This is an automatically generated e-mail. To reply, visit: https://git.reviewboard.kde.org/r/129101/#review99802 ----------------------------------------------------------- On Oct. 5, 2016, 10:54 a.m., Aleix Pol Gonzalez wrote: > > ----------------------------------------------------------- > This is an automatically generated e-mail. To reply, visit: > https://git.reviewboard.kde.org/r/129101/ > ----------------------------------------------------------- > > (Updated Oct. 5, 2016, 10:54 a.m.) > > > Review request for Plasma. > > > Repository: plasma-workspace > > > Description > ------- > > Reduces unnecessary castings. > > > Diffs > ----- > > applets/systemtray/systemtray.cpp e1cd610 > components/shellprivate/widgetexplorer/widgetexplorer.cpp c2b38a8 > plasma-windowed/plasmawindowedcorona.cpp fbacbf8 > runners/windowedwidgets/windowedwidgetsrunner.h 2294965 > runners/windowedwidgets/windowedwidgetsrunner.cpp 5ccbd27 > shell/alternativeshelper.cpp d0f5dfd > shell/containmentconfigview.cpp cec067e > shell/scripting/containment.cpp 6040e62 > shell/scripting/widget.cpp a651c2a > shell/shellcorona.cpp 1d08cd1 > > Diff: https://git.reviewboard.kde.org/r/129101/diff/ > > > Testing > ------- > > > Thanks, > > Aleix Pol Gonzalez > >