On 10/16/2016 02:11 PM, Dick Steffens wrote:
> I've been using a Lenovo X200 tablet at home, connecting to my router's
> Wi-Fi. It was working fine last week on Ubuntu 14.04. I installed 16.04
> (using Ethernet and a thumb drive). Now, when the system boots, it tells
> me that there are networks available, and shows me a list with mine
> included. When I select mine it asks for the pass phrase. (I expected to
> have to enter the pass phrase since it's a fresh install.) However,
> after entering the pass phrase, nothing happens. I don't get any error
> message, but I also don't get connected to the router.
>
> Any ideas where I should start looking to solve this one?

Never mind. I turned off the radio switch, saw the list of connections 
go away, turned it back on, saw the list return, and tried connecting to 
my router. The message appeared telling me that I was disconnected. I 
tried connecting again and was successful. Screwy, but now it works.

-- 
Regards,

Dick Steffens

_______________________________________________
PLUG mailing list
PLUG@lists.pdxlinux.org
http://lists.pdxlinux.org/mailman/listinfo/plug

Reply via email to