Spin wrote: 
> Hi Kidstypike,
> 
> I checked 'Squeeze Commander' and confirmed that the 'Favorites' and
> 'Radio' functions didn't function even after clearing the cache. I
> checked my other apps and found that 'Orange Squeeze' worked fine but
> 'Squeezer' had the same problem as 'Squeeze Commander'.
> 
> Returned to 'Squeeze Commander' and found that 'Favorites' had started
> working but failed again after checking 'Radio'. Tried 'Squeeze
> Commander' on another device and 'Favorites' worked until I tried using
> 'Radio' (which didn't work) and found that 'Favorites' had stopped
> working again.
> 
> Looks like there's so weird interaction between 'Favorites' and 'Radio'.
> All the other functions work fine.

Hi Spin

Exactly the same just happened to me!

I fooled about with the settings, (not sure what I changed, if anything)
and tried to play a favourite, which worked! Tried to play a radio
station, (which didn't work) and now Favourites no longer work.

For "didn't work" read - there's no context menu with anything to
initiate "Play", just get what my picture above shows.



*Study/Server - LMS 7.9.1 -* Pi3/pCP 3.5.0/pi screen/HiFiBerry
DAC+/jivelite, 25K library on WDMyCloud, cache and playlists on a USB
stick (formatted ntfs).
*Lounge* - Pi2/pCP 3.5.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
*Dining Room* - Pi3/pCP 3.5.0 > HiFiBerry AMP+/retro radio
*Garage* - Pi3/Pi screen/HiFiBerry DAC+/pCP 3.5.0 > Edifier R980T
*In car* - RPi3/pCP in AP mode > HiFiBerry DAC+ > car's audio (files on
a 2TB USB drive)
*Spares* - 1xTouch, 1xSB3, 1xRadio, 1xBoom
------------------------------------------------------------------------
kidstypike's Profile: http://forums.slimdevices.com/member.php?userid=10436
View this thread: http://forums.slimdevices.com/showthread.php?t=108908

_______________________________________________
plugins mailing list
plugins@lists.slimdevices.com
http://lists.slimdevices.com/mailman/listinfo/plugins

Reply via email to