Hi,

Bought Squeeze Commander quite some time ago, now of course not
available on Google Play. Thought it'd be nice to have it on another
device, and also I'd like to have a backup so when I no longer have the
current device (Nexus 7) I'll be able to install to its replacement
device.

Procedure:
  
- extract APK from Nexus 7 using APK Extractor app
- Transferred APK from Nexus to Dropbox using ES File Explorer
- On new device (Samsung phone), clicked APK in DropBox to kick off
  install
- Get APK not installed message
  

Tried different target device, a Samsung tablet, and got a more detailed
error message: 'There is a problem parsing the package.'

Don't know what the problem is; thinking possibly the APK wasn't
extracted properly. Started over with same result, also did a binary
compare of both APK's extracted and they're identical. Of course they
could both be hosed in exactly the same way.

Am I missing something? I'm winging this so maybe my procedure is
incorrect. I could also try messing around with other APK extractor
apps, but thought it might be a good idea to have my process checked out
first.

Thanks,
Mark M


------------------------------------------------------------------------
markmarz's Profile: http://forums.slimdevices.com/member.php?userid=7007
View this thread: http://forums.slimdevices.com/showthread.php?t=108928

_______________________________________________
plugins mailing list
plugins@lists.slimdevices.com
http://lists.slimdevices.com/mailman/listinfo/plugins

Reply via email to