bpa wrote: 
> Plugin has failed to load. Full System info needed.
> Especially what version of Perl.
> 
> edit:
> If plugin fails to load BBCiPlayerExtra, then BBCiPlayerEXtra menu
> cannot have been working at all - so this is very confusing.

Menu is working

System is Ubuntu 16.04 LTS

lsb_release -a
LSB
Version:        
core-9.20160110ubuntu0.2-amd64:core-9.20160110ubuntu0.2-noarch:printing-9.20160110ubuntu0.2-amd64:printing-9.20160110ubuntu0.2-noarch:security-9.20160110ubuntu0.2-amd64:security-9.20160110ubuntu0.2-noarch
Distributor ID: Ubuntu
Description:    Ubuntu 16.04.1 LTS
Release:        16.04
Codename:       xenial

Logitech Media Server Version: 7.9.0 - 1462256937 @ Sat May 7 04:19:03
UTC 2016

perl -v

This is perl 5, version 22, subversion 1 (v5.22.1) built for
x86_64-linux-gnu-thread-multi
(with 58 registered patches, see perl -V for more detail)


------------------------------------------------------------------------
atca's Profile: http://forums.slimdevices.com/member.php?userid=56880
View this thread: http://forums.slimdevices.com/showthread.php?t=104672

_______________________________________________
plugins mailing list
plugins@lists.slimdevices.com
http://lists.slimdevices.com/mailman/listinfo/plugins

Reply via email to