atca wrote: 
> I have 1.4.9 already installed. Do you now maintain Triode's BBC iPlayer
> app?

1.4.9 is the BBCiPlayer with my implemtation of DASH. I don't update the
HLS implementation - I just incorporated all the old BBC website changes
necessary to keep DASH working which also keeps HLS working.

bpa's Profile:
View this thread:

plugins mailing list

Reply via email to