> >7zip's debug packages would have names that violate the usual package naming
> >scheme, that the stem ends at the first - followed by a digit.
> >
> >Simply naming the debug package "debug_7zip" instead of "debug-7zip" removes
> >the problem without adding over issues.
>
> While we're at it, shouldn't we try to find a prefix that has little to no
> chance to clash? I fear that debug_ might be too generic?
> Maybe that's just me :-)
Another issue with the current naming is that it's very susceptible
to 'shearing' during a mirror sync.
Could this be done as a suffix rather than a prefix or is that just
going to be too messy? ("debug" is definitely too generic in this
position, but e.g. "squid-7.7p0v0-krb5-dbg").