On 02:40 PM 17/07/2001 +0200, [EMAIL PROTECTED] said:
>Hi,
>
>I just noticed a bug which was new to me so far.
>
>If you open Protel and click on the little "minimize window" button in the
>upper right window corner while the files are loading, and then renew the
>normal window size some time later, the entrance picture "Design Explorer
>99 SE" does not close, although the database has been opened in the
>background. No way to make it disappear. You have to close the application
>completely and start it anew (and keep the window open during file loading
>time).
>
>Not really serious, but a bug.
>
>Regards,
>
>Gisbert Auge

So that how this happens! - I have seen it a couple of times and wondered 
what the sequence is.  Makes sense - since Protel can take a long time to 
start I would often minimize it and do something else while all the 
documents re-open.  I think I will add this to the bug database as it is 
irritating and it is good to know what the cause is.

Thanks,
Ian Wilson

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*                      - or email -
* mailto:[EMAIL PROTECTED]?body=leave%20proteledaforum
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to