Brad,
        this sounds similar to an error I got on BOMs once. I found that it
went away after restarting Protel but not by just reloading the database. I
just put it down to some system glitch since I have never seen it more then
one or twice. Not much help if you have already tried restarting Protel but
that was how I solved my problem. I don't remember that my error message was
identical but I did get the part of the message about the server being
installed or enough resources to load.

Brad Velander,
Lead PCB Designer,
Norsat International Inc.,
#300 - 4401 Still Creek Dr.,
Burnaby, B.C., V5C 6G9.
Tel. (604) 292-9089 direct
Fax (604) 292-9010
website www.norsat.com


> -----Original Message-----
> From: Brad Marshall [mailto:[EMAIL PROTECTED]]
> Sent: Thursday, July 19, 2001 8:29 AM
> To: [EMAIL PROTECTED]
> Subject: [PEDA] Cannot run MoveCursorToTopOfDocument error during BOM
> 
> 
> Hello,
> I was trying to generate a BOM from Schematic and I received 
> this error:
> 
> "Cannot run MoveCursorToTopOfDocument.
> Either server has not been installed or
> insufficient resources to load server."
> 
> I checked to see is the SchBom server was installed and it was and it
> was running.
> I have plenty of free resources too.
> Any help is appreciated,
> Brad Marshall
> Protel99SE  sp6

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*                      - or email -
* mailto:[EMAIL PROTECTED]?body=leave%20proteledaforum
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to