I've seen this happen with both Multilayer and top only SMD...just happened 
to me yesterday...

Best way to find it is to look at the report  (menu - Reports - Board 
Information - then generate the report by setting to all). You'll see a 
heading for non-plated hole sizes like so:


 Non-Plated Hole Size      Pads    Vias
----------------------------------------
 0mil (0mm)                   4       0
 26mil (0.6604mm)             2       0
 28mil (0.7112mm)             1       0
 42mil (1.0668mm)             1       0
 80mil (2.032mm)              2       0
 94mil (2.3876mm)             5       0
 96mil (2.4384mm)             6       0
 104mil (2.6416mm)            2       0
 110mil (2.794mm)             8       0
 124mil (3.1496mm)            3       0
 125mil (3.175mm)             1       0
 128mil (3.2512mm)            2       0
 157mil (3.9878mm)            2       0
----------------------------------------
 Total                       39       0


Yours will have different data of course.

It happened to me with a PADS generated footprint (yea the 901 pin BGA I've 
posted about before) that I grabbed from a PADS ASCII import.


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*                      - or email -
* mailto:[EMAIL PROTECTED]?body=leave%20proteledaforum
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to