Sorry, I haven't experienced the screen error - my experience has
been with a genuine bug (i.e. extends to gerbers) in Protel's polygon
pour.

When working with fine dimensions (0.15mm track widths in pours)
around small components (0.8mm pitch uBGA, for example), Protel
miscalculates arc lengths (often) and track lengths (occasionally)
that it draws as boundaries for the fill. Consequently, a DRC error
will result.

e.g. I need to have two DRC rules:

1/ polygon to polygon (different nets) clearance = 0.2mm
2/ polygon to polygon (different nets) clearance = 0.15mm

Rule number 1 is enabled during polygon (re)pours, but needs
to be disabled for DRC, else the DRC will fail.

So mostly I have a 0.2mm clearance between fills, but around components
this may drop to nearly 0.15mm whether I like it or not. (I started
with a 0.15mm board wide clearance but had to change the polygon
clearances until I could pass DRC).

I have reported this to the powers that be - I guess I'll have to wait
and see whether they take any notice (I won't hold my breath)!

Cheers,

John Haddy

BTW, Protel's now in Sydney - I don't know whether they still have
any presence in Tasmania.

> -----Original Message-----
> From: robi artwork [mailto:[EMAIL PROTECTED]]
> Sent: Tuesday, 28 August 2001 11:27 PM
> To: [EMAIL PROTECTED]
> Subject: [PEDA] Clearly Visible - " On-Screen Error"
>
>
>
> Hi everyone -
> first time, after working with Protel software for almost 20 years I've
> noticed an on-screen error with the a polygon poured
>
> Please Note:
> ==========
> This is not an artwork - error - the polygon poured is alright - however,
> the way it gets represented on-screen is wrong.
> ------------------------------------------------------------------
> ---------------
>
> Looking at a track-segment, (100mil wide) that  supposed to be
> surrounded  by this polygon with an 8mil clearance shows definitely a
> smaller clearance to the one side of the track segment.
> To confirm my visual inspection I've tried to measure the clearances.
> The result is, a 7mil clearance to the top side of my track and a 9mil
> clearance to the bottom side of the same track.
> So what's going on.
> I've done some homework, but none of the following achieved any better:
>
> 1. repour the polygon
> 2. measured the distance, again.
> 3. As I am currently using an AMD1200MHZ  PC, - Dual Screen Setup,
> with 2 Hitachi, 21" Monitors, with the Matrox G450 dual screen
> video-card -
> I've loaded the file onto my old system,
> which is a 150MHZ Pentium, with a different Monitor and different
> graphics
> card.
> 4. re-installed the program
> 5. loadedd the file from Protel98 into Protel 99SE-sp6.
> then - no other choice -
> 6.Sent the file to Protel and talked to them.
> 7.Sent the file to the customer.
>
> Moral of the story:
> ---------------------------
> Protel in Tasmania can't  recall the onscreen error - the polygon is
> displayed the way it supposed to be,
> and they also measure 8mils clearance, each side of this 100mil track.
>
> The customer can't  recall the onscreen error - the polygon is displayed
> the way it supposed to be ,
> and they also measure 8mils clearance, each side of this 100mil track.
>
> ==================================================================
> ============
>
> Has anyone ever had a similar experience.
>
> Thanks for any feedback
> Cheers
> Robi
>
>
>
>
>
>
>
> Robi Artwork  -  PCB Design Bureau
> PO-Box 199,    Lot 33 Jamaica Drive
> Deception Bay  Q4508        Australia
> ------------------------------------------------------
> C/o Robi Bittler
> Ph: 07-3203 0634
> Fx: 07-3203 3958  -  only on request
>
>
> * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
> * To post a message: mailto:[EMAIL PROTECTED]
> *
> * To leave this list visit:
> * http://www.techservinc.com/protelusers/leave.html
> *                      - or email -
> * mailto:[EMAIL PROTECTED]?body=leave%20proteledaforum
> *
> * Contact the list manager:
> * mailto:[EMAIL PROTECTED]
> *
> * Browse or Search previous postings:
> * http://www.mail-archive.com/proteledaforum@techservinc.com
> * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to