It is a bug.
I hope that the simulator and especially its viewer will receive some
serious improvement in the next service pack. There was almost none up to
SP6. Its time.
Same to the 3D tool. If there only were some more default models (and a
description how to make them show up), the tool would be much much more
useful. I am getting angry when i see these ugly grey boxes and can not do
anything against them. What about a handful of additional models in every SP
? That shouldnt be to difficult ?


Rolf Molitor
Systemelektronik i2e
Remscheid / Germany

-----Ursprüngliche Nachricht-----
Von: <[EMAIL PROTECTED]>
An: "proteledaforum" <[EMAIL PROTECTED]>
Gesendet: Sonntag, 2. September 2001 16:02
Betreff: [PEDA] Simulation Parameter Sweeps


When I select the Relative Values checkbox (and change the Start & Stop
Values) before sweeping a resistor value, I no-longer get the result for
each pass displayed as an available waveform! The multiple passes are still
performed, but there is only a single waveform generated. If I uncheck the
checkbox and enter absolute values, it is OK!
Is this a bug, feature, or my misunderstanding?

Thanks,
Steve
Posted from Association web site by: Steven Beames



* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * *

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to