You might want to ask Protel. My signal layers are in 'normal' order from
TopLayer...all the MidLayers...BottomLayer.


Hmmmm! I started to play with the layer stack manager and I think you're
onto a bug.

I took a current design and added layers 3 and 6 to it for kicks. Now when I
look in the Signallayers I see TopLayer/MidLayer3/MidLayer6 (which are
enabled) immediately followed by (this surprise)
MidLayer3/MidLayer4/MidLayer5/MidLayer6/...BottomLayer!

So Midlayer3 and MidLayer6 is repeated in the list, and MidLayer1 and
MidLayer2 are gone!!!

If I delete these two freshly added layers, the color list is back to
normal.

Tony




> -----Original Message-----
> From: Robison Michael R CNIN [mailto:[EMAIL PROTECTED]]
> Sent: Thursday, October 25, 2001 6:55 AM
> To: '[EMAIL PROTECTED]'
> Subject: [PEDA] layer color problem
>
>
> hello,
>
> i noticed that layer 2 and 6 traces are exactly the same color.  so i
> went to tools/preferences/colors/signal layers and the topLayer and
> 3 midLayers are there but the midLayer 4, 5, and 6 beyond that are
> grayed out.  HOWEVER, if i scroll all the way to the bottom, beyond
> the midlayer27, i find my 4, 5, and 6 layers.
>
> what are they doing all the way down there?  why are they grayed
> out at the top?
>
> thank you, miker
>

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to