Hi,

we are still using PCB 2.8.

After a long time I do a 4-Layer pcb. Using plane 1+2 as +5V and GND.
So I connect the power-plane before routing, by edit-change-net +5V and GND to plane1 and plane2.
Seeing the colored cross in the pads, showing the connection to the planes are done.

I route with specctra 10.0

After importing back the .dsn file into pcb 2.8, and doing a auto-route-all (with only pre-router on) all ratsnets
of my nets +5V and GND are still there and do not
hide. Even all power-Pads are connected to planes (some via stringers) but the ratsnet is indicating uncomplete routing. So the info-board status
shows only 67% completition.

Its only an visual problem, but in the past I am sure, there was a way to handle the power-planes correct.
Do you still know how to do ?

Werner

************************************************************
* Dipl.Ing.Werner Huerttlen Forschungszentrum Juelich      *
* Leo Brandt Strasse , Abteilung ISG3
* 52425 Juelich / Germany               *
* Tel.: 02461/61/4357 Fax:  02461/61/3907                  *
* email: [EMAIL PROTECTED]                        *
* Opinions expressed herein are my own and may             *
* not represent those of my employer                       *
************************************************************

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *


Reply via email to