It matter how you change globle Did you put Attributes to Match and Copy
Attributes and then Change Scope.

See if it work

Narinder

----- Original Message -----
From: <[EMAIL PROTECTED]>
To: "Protel EDA Forum" <[EMAIL PROTECTED]>
Sent: Tuesday, January 29, 2002 3:10 PM
Subject: [PEDA] Update Schematic from Parts Lib not doing Default Designator
in 99SE?


>
> hello.. im running the trial verion of 99SE w/sp6 as im building a
> project for school... Ive run into an odd problem though ..
>
> After my partner drew up our schematic, I took a look and realized a
> majority of the parts had the wrong default designator.. (Few hundred
> parts over a couple different sheets) .. Figured id just modify the
> library we had built and then update .. Well, the update works ok for a
> pin or two that I changed.. but it wont modify the default designator
> on all these parts..
>
> So then I tried editing the designator globally for each part type, and
> it asks me to confirm changing the desig for 150 or so parts, I click
> ok, and nothing changes..
>
> Anyone have any ideas?  I really dont want to waste another couple
> hours just replaceing every single part (or editing every part) ..
> thanks
>
> Brett Fraser
>

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to