Hi,
I tried several times to make WinXP Home work correctly when Protel 99 SE
SP6 is installed under this operating system. The Protel software runs well,
however, WinXP Help and Support feature fails along with it's surprising
amount of associated utilities.

I have had to use Partition Magic 7 to create an 8GB partition prior to
WinXP on my 80GB HD and install Win2000Pro dual booting to use Protel.
Athlon XP1900+
1GB of PC2100 DDR
ATI Radeon 8500, some people will question the ATI card, but I find this one
fine and do not believe it to be related to the WinXP problems when Protel
is installed.

Regards

Dez Ellis

-----Original Message-----
From: Darryl Newberry [mailto:[EMAIL PROTECTED]]
Sent: 08 February 2002 00:15
To: 'Protel EDA Forum'
Subject: Protel on XP [was: Win2000]


We have been using Protel 99SE SP6 on a Dell Dimension 1.7G, XP Pro, with no
performance or stability problems for about 2 weeks now. Solid!

We are also sharing the DDB from the Dell, no problems except the remote
Win2000 station has to open the DDB first. Don't know if this is OS related.


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to