Here's some more for the database, all on Protel 99SE

1:
Schematic print produces different results with different drivers on the
same printer.

As its windows GUI that does the rendering for the print driver, I've no
idea why.

Items affected are rectangle outline
Inverts generated with single invert '\'
Logical NOT circles on logic gates.

Interestingly (and still not resolved) that this can be a different
experience for different users of the same machine with the same printer and
same database.

Resolution: Use a different printer.
Confirmed on three machines

2:
On large designs with a mixture of through hole and SMT components (no idea
what large means, but we have approx 1000)
editing a through hole component - (or any sub entity) results in a huge
delay that is directly related to the number of pins and the number of
instances
of that library component.

I.e. On a 1GHz processor 1G RAM P4: A 14 pin device takes 7 minutes to edit,
a 24 pin takes 14.

Resolution: Set polygon auto repour threshold to NEVER.
Confirmed on many machines


3:
Printing causes protel exception

Resolution: Loose the ATI video card - well known bug.

4:
Update PCB sometimes takes more than one pass, therefore you can never be
completly sure that the PCB is up to date.

5:
Protel seems to want to spread its backup and temp files everywhere, and in
several different forms.
Even when windows has been providing a TEMP directory for the last 10 years.




* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to