Have you checked the library list in PCB?  Double-check footprint spelling?

> -----Original Message-----
> From: Robison Michael R CNIN [mailto:[EMAIL PROTECTED]]
> Sent: Sunday, March 17, 2002 7:43 AM
> To: 'Protel EDA Forum'
> Subject: [PEDA] footprint trouble
> 
> 
> 
> hello,
> 
> i'm finishing up a pcb that somebody else started.  i've
> added two resistors to the schematic and when i go to 
> update the pcb, i don't get any errors but under warnings
> it says that i'm missing two footprints.  the components
> that use those footprints look fine on the pcb, and the
> footprints of the supposedly missing components are listed
> in the pcb under the particular components attributes.  
> YET, when i make a footprint library from the pcb, things
> get more confusing.  one of the "missing" footprints is
> there in the newly created footprint library.  the other
> one isn't.
> 
> does anybody have any idea what i'm doing wrong here? 
> since the actual pcb looks fine, can i ignore the warnings?
> i hate to do that.  i'd rather understand and fix the
> problem.  why isn't the "make library" making one of the
> component footprints, which it obviously understands because
> the component is successfully laid on the pcb.  why is the
> "update pcb" ignoring the one footprint that IS in the library
> that i've made from the pcb?
> 
> thank you, miker

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to