Steve and Heiko,

thank you for the advice. Maybe I should have provided more details. Before
posting the question, I had checked the menu properties, and they seem to
be ok (including the ampersand at the correct position of the string). I
have W2K pro SP2 installed, and Protel SP6. Perhaps Heiko's suggestion
concerning the .rcs and .ini files may help. Heiko, I would be grateful if
you could send me a set, so that I can compare that to my .rcs and .ini
files. Thank you.

Regards,

Gisbert Auge
N.A.T. GmbH
www.nateurope.com



                                                                                       
                        
                    "Heiko Vachek"                                                     
                        
                    <Vachek@elektr        An:     "'Protel EDA Forum'" 
<[EMAIL PROTECTED]>        
                    onik21.de>            Kopie:                                       
                        
                                          Thema:  Re: [PEDA] Menu hotkey letters       
                        
                    28.03.2002                                                         
                        
                    16:37                                                              
                        
                    Bitte                                                              
                        
                    antworten an                                                       
                        
                    "Protel EDA                                                        
                        
                    Forum"                                                             
                        
                                                                                       
                        
                                                                                       
                        




Click the down arrow at the far left of the menu bar.
Then choose "Customize..."
You are now in the customize resources dialog.
You can see that "Shortcut Keys" and "Menus" are two separate things.
On the register card "Menus" press "Menu". You should get a new dialog
"Menu
Properties". You can double-click every item in the window to see its tree
structure. The underlined character is marked by a "&" letter directly
before this character.
You can also modify the client99SE.rcs file which is somewhat faster. All
Protel .ini and .rcs files are to be found in the \WINNT directory.
In Protel3 times it was almost normal that a crashing Client damaged its
.ini and .rcs files. For this reason I used to save a backup of all .ini
and
.rcs files after installation. I can send you a set if you want.


regards,

Heiko Vachek
elektronik 21 GmbH
Webseite: http://www.elektronik21.de


> -----Original Message-----
> From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]
> Sent: Thursday, March 28, 2002 3:27 PM
> To: Protel EDA Forum
> Subject: [PEDA] Menu hotkey letters
>
>
>
> Hi all,
>
> the underlining of the hotkey letters in the pull-down menus
> is gone in my
> Protel installation. The hotkeys still work, though. How do I get the
> underlining  back?
>
> Regards,
>
> Gisbert Auge
> N.A.T. GmbH
>
>
>



* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to