At 17:37 03.04.02 +0800, you wrote:
>Version:Protel 99 SE with SP6
>
>1.If the part value of a capacitor is "10p" ,it will be reported as 
>"0.9166666667" in the BOM .(But "10pF" or "10P"is correctly reported in BOM)

Known Bug. the 'p' is interpretes as something. Cant remember what (Time?).
Workarround: You have already found it.


>2.If the the part value of a component is blank,the component will
>
>   not appears (be reported)in the BOM.

Known bug or feature. I tend to feature. The part value is one of the key 
fields of the BOM. You can hide parts witch are actually not a real part in 
the BOM (Virtual schorts, Mounting Holes, Spark Gaps, etc.).
Workarround: specify allways a part value.

Edi Im Hof

>______________________________________
>
>
>===================================================================
>                  (http://mail.sina.com.cn)
> 
>(http://classad.sina.com.cn/2shou/)



++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
+  IH electronic                +  Phone:   ++41 52 320 90 00  +
+  Edi Im Hof                   +  Fax:     ++41 52 320 90 04  +
+  Doernlerstrasse 1, Sulz      +  URL:     http://www.ihe.ch  +
+  CH-8544 Rickenbach-Attikon   +  E-Mail:  [EMAIL PROTECTED]   +
+  Switzerland                  +                              +
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to