Did you install XP as an upgrade? Some software needs to be re-installed after
upgrading to XP. It's been months since I upgraded my home machine to XP Pro, so
I can't remember if Protel was one of the packages I had to re-install or not. I
do know MS Office needs to be re-installed after upgrading.

Rob





"Mike Reagan" <[EMAIL PROTECTED]> on 06/05/2002 08:21:11 AM

Please respond to "Protel EDA Forum" <[EMAIL PROTECTED]>

To:   "Protel EDA Forum" <[EMAIL PROTECTED]>
cc:    (bcc: Rob LaMoreaux/DSPT)

Subject:  [PEDA] Schmatics wont open with XP



Hello All,

I recently installed XP on my Compaq, running 99SE SP6.   When I attempt to
import a new schematic or project,  Protel takes long break, then
automatically closes.   Has anyone experienced this? or better yet have the
solution how I can load schematics into my ddb?   It was working flawless
before I installed XP.
I tried to create a new ddb then import a sch or project....same result.
Double clicked on Project  and sch files crating new ddbs , same crash.   I
don't  know if killing the Microsoft puppy of off my  explorer had anything
to do with it.

The first time this happened to me I dismissed it, but I can repeat the
problem everytime,  Any help would be appreciated

Mike Reagan
EDSI
Frederick Md






* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to