Has anyone had any issues running Protel under VMware? 

I am getting ready to migrate my machine from native Win2K to Linux and use
Win2k under VMware for my windows applications.  So far the Virtual machine
is showing only a 10-15% hit on the CPU performance and about a 5% hit on the
memory bandwidth using synthetic benchmarks. Not bad and I have been very
impressed with the VMware product thus far so I am hoping that most of my
high-end applications (Protel, ASAP, Ansoft, etc) would still perform quite
well even though they are inside the virtual machine.  I was wondering if any
of you who are running virtual machines under Linux have had any
problems/issues or just have tips/comments.

thanks,

matt

---------------------------------------------------------
Matt Daggett
MCNC - Wireless Research Group
3021 Cornwallis Road
Research Triangle Park, NC 27709
voice: 919-248-9278 fax: 919-248-1455
http://www.mcnc.org/wireless/
---------------------------------------------------------

-----Original Message-----
From: Bagotronix Tech Support [mailto:[EMAIL PROTECTED]]
Sent: Wednesday, June 05, 2002 11:04 AM
To: Protel EDA Forum
Subject: Re: [PEDA] XP Pro WAS: Schmatics wont open with XP

<snip>

"Not long ago someone posted a message on this forum that they had Protel
99SE working well on Linux under VMware."

<snip>

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to