> Why are you replacing them? Are they missing, trashed, what??
>
> I just installed XP on a clean drive and haven't had to do that. (but it's
> only been a few days)
>


Tony,
Every couple of days or so 99SE will not open a schematic file, every other
couple days it wont open a pcb of lib file.  It hasn't corrupted any files
yet,   When I replace the ini files for 99SE  every thing works fine.  It
trashes the files that can be altered from Protel ie ras, rcs, ini.   It
seems to also loose track of the servers and license information.   which is
one of these files.      At least the problem is easy to fix now that I have
pin pointed it.

To answers Joe's question, I used the XP upgrade.

True to MSoft's claims,  I haven't had blue screen of death, but Protel 99se
doesn't run well reliably at least not on my system.    The over all tasks
are quicker, like DRCs etc.


Mike Reagan
EDSI
Frederick MD


************************************************************************
* Tracking #: 03C8776C031DE74A9914F7481B40CD3B77C48AF0
*
************************************************************************

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to