No need to apologise - I realised it was a typo - I should apologise for the
sarcasm!

Do you get this error when you try to install the software, or after the
install, when you run it? If it's when you try to install it, then I think
you are probably correct about the bad file. I have seen this when I've
tried to run a corrupt file. If, however, the installation goes ok, then it
probably isn't a bad file, as it would almost certainly report a crc error
or similar when you installed.

Good luck.

Steve.

> -----Original Message-----
> From: Electrodev [mailto:[EMAIL PROTECTED]]
> Sent: 30 July 2002 12:33
> To: 'Protel EDA Forum'
> Subject: Re: [PEDA] Altium Release Protel DXP
>
>
> Sorry Steve
> Not 512kB 512MB plenty still unused with page file. Think it might be
> download error even if file looks good.
> Getting the CD and will just have to wait.
> Thanks for response
> Stefan


************************************************************************
* Tracking #: CF2DFAE8C786C1449CDCAECC2DC9302C797677E2
*
************************************************************************

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to