Hi everybody

I have only recently discovered this forum so my apologies if this subject
has been previously covered.

We have recently purchased an in-circuit test system that uses Fabmaster
V8.F.2 software to create the bed of nails fixture information.

I have been exporting the pcb file as a Protel PCB 2.8 ASCII file (from
Protel 99SE SP6) for Fabmaster, this works OK on all our boards that have
components on one side only.

I have now to run the Fabmaster program on a board with a number of LED's
and 7 segment displays on the bottom layer and various components on the top
layer. The resulting ASCII file cannot be read correctly by the Fabmaster
software as there are a number of errors where one component pin is
connected to two different nets!

I have managed to get round the problem by creating new component footprints
for the bottom layer, as opposed to swapping the component layer on a
footprint designed for the top layer, but having two different footprints
for the same component seems to be not very efficient.

At the moment Protel blame Fabmaster and Fabmaster blame Protel, has anybody
out there had previous experience/thoughts on this problem?

Regards,
Andy Powell



************************************************************************
* Tracking #: F7DAA7504155B449B670FA6132B0C4A73AC97345
*
************************************************************************

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to