Shuping,

        sorry, but I have no Idea to deal with that Problem. I tried the Settings you 
made on one of my desings with same result: it does not work.
IMO a bug in Protel. 

There are two workarounds I see, both not realy handy.
1. design a PAD-class (design/classes/pads) for SMD-pads. that will allow you to use 
padclass as filter. But you have to add every Pad manually to the class (whee- why is 
there no manager here?)
2. do not use a filter and add connestions to your ThrouHolePads manually.
 Cumbersome to.....

Sorry, no better Ideas

Waldemar

> 
> Design rule/manufacturing/polygon connect style, I tried to use Pad
> Specification as filter. There is no Object Type selection to let me
> choose SMD pads under this rule. So I set up hole size as 0, 
> which means
> SMD Pads. But it does not work. All the SMD pads of the nets still
> connect to the polygon. I am sure there is a way to do it but I have a
> hard time finding it.
> 
> Any comment? ---Thank you.
> 
> 
> Shuping
> 

************************************************************************
* Tracking #: 3229B5B3E857B3479ED5C6FF35E3CEC481FA5B97
*
************************************************************************

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to