I'm pretty sure that the value that must be present in the part type field
is the actual value of the component.  Ie for an inductor, its inductance
value etc.  I might however be wrong on this (it wouldn't be a first).

----- Original Message -----
From: "Thomas Josefsson" <[EMAIL PROTECTED]>
To: "Protel EDA Forum" <[EMAIL PROTECTED]>
Sent: Thursday, September 26, 2002 12:57 PM
Subject: [PEDA] Simulation Function Block, PWLR


>
> I am trying to use the piece-wise linear controlled source from the
> "Simulation Function Block Sch.Lib" to create a non-linear magnetic
circuit
> model.
>
> As a start I hooked the PWLR to a previously verified circuit and got the
> following error message;
>
> "U1 Error: PART TYPE attribute must be a value."
>
> What value am I supposed to use?
>
> Grateful for a detailed explanation (or a reference to where I can find a
> detailed explanation) since I am new to this software package.
>
> Thanks
> Thomas
>
> The Netlist contains the following statement;
>
> AU1 %VD(AT,0) %VD(NETLABEL26,0) AU1PWL
> .MODEL AU1PWL PWL(X_ARRAY=[0 10 20 30 40 50 60 70 80 90 100] Y_ARRAY=[0
> 0.005
> + 0.010 0.025 0.040 0.075 0.125 0.2000.290 0.380 0.475] input_domain=0
> fraction=0)
>
>
>

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to