Gisbert,

        thank you for your Informations. Tried both ways you mentioned with half a 
success.
The access violation message is gone the error "File format.." is still there. Think I 
have to reinstall Protel. First ToDo point for tomorrow.

Thank you ones again,

Waldemar

> -----Original Message-----
> From: [EMAIL PROTECTED] [mailto:ga@;nateurope.com]
> Sent: Tuesday, October 22, 2002 12:14 PM
> To: Protel EDA Forum
> Subject: [PEDA] Antwort: Error when creating and opening a 
> new shematic.
> 
> 
> 
> Waldemar,
> 
> I remember a similar situation. You could try two approaches:
> 
> 1. save the DDB in spite of the error messages, close it. and 
> do a "repair
> " on this DDB. This helped me in one case.
> 2. Create a new DDB, and copy all documents from the DDB with 
> the error
> message into the new one, and then work from there. This also helps
> sometimes.
> 
> Mit freundlichem Gruß
> Kind regards
> 
> Gisbert Auge
> N.A.T. GmbH
> www.nateurope.com
> 

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:proteledaforum@;techservinc.com
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:ForumAdministrator@;TechServInc.com
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@;techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to