Seems to work ok for me.

> -----Original Message-----
> From: Terry Creer [mailto:terry.creer@;cispl.com.au] 
> Sent: Wednesday, November 06, 2002 9:34 PM
> To: Protel EDA Forum (E-mail)
> Subject: [PEDA] Wierd Crash in P99SE
> 
> 
> Hi All,
>       I was just mucking about in P99SE and I discovered a 
> strange thing (actually, correct that - ANOTHER strange 
> thing). I had a single component selected, I cut it and then 
> pasted an array - no worries.
>       BUT, when I went to do it again, I had changed the 
> current units to Metric (Q - key). 
>       It crashed! Wierd!
>       It took me a few tries to firgure out what was going 
> on, but it came down to this. If I paste an array of 
> components and the units are set to Metric, then P99 crashes. 
> If they are Imperial, no crash. 
>       Anyone else seen this?
> 
> Terry 
> 
> Disclaimer: The information contained in this email is 
> intended only for the
> 
> use of the person(s) to whom it is addressed and may be 
> confidential or 
> contain legally privileged information. If you are not the 
> intended recipient you are hereby notified that any perusal, 
> use, distribution, copying or 
> disclosure is strictly prohibited. 
> 
> 
> 
> 

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:proteledaforum@;techservinc.com
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:ForumAdministrator@;TechServInc.com
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@;techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to