I sort of have the same trouble with very odd behavior in P99SE and xp. Our
office recently had a couple of Dell comps with logitech wheel mice  arrive and
have caused heaps of trouble.

Some of the things happening in protel:
schematic scroll up and down dont work - have to zoom out, reposition mouse and
zoom in again
moving components in pcb causes random error, from 1 to 5 moves are OK, then
next move and its kaputt - have to close file and reopen it, turning off bottom
silkscreen seemed to fix the problem?

Plus problems with delayed writes in Lotus Notes etc etc

I suspect its something to do with not being set up properly with the user
permissions being incorrectly set.







"Glenn Garrett" <[EMAIL PROTECTED]> on 13/11/2002 03:06:19 PM

Please respond to "Protel EDA Forum" <[EMAIL PROTECTED]>

To:   "Protel EDA Forum" <[EMAIL PROTECTED]>
cc:    (bcc: Clive Broome/sdc)

Subject:  [PEDA] Strange behaviour 99SE SP6 WinXP SP1



I had a few crashes last week, can't remember what happened.

Now when I open Protel from a shortcut:
Opens all previously open designs but-
    No files are shown in the design database tab
    The windows taskbar button text is Client~1
    Update PCB has no effect
    Create symbol from sheet has no effect
Otherwise the files open OK
Opening any design from within Protel exhibits this behaviour.


If I open the database by double clicking it in explorer it all works fine!
The windows taskbar button text is Client99se

I have done numerous clean installs of Protel (as detailed on forum
recently)
I can see a clean install of XP coming up!

Regards

Glenn






* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:proteledaforum@;techservinc.com
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:ForumAdministrator@;TechServInc.com
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@;techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to