For some reason the beast was happy enough plotting to a PDF printer when I
had  problems. This is also handy when working away from the office.  I
hadn't tried HPGL drivers but shall now.




                                                                                       
                                                    
                      "Joe Sapienza"                                                   
                                                    
                      <[EMAIL PROTECTED]        To:       "Protel EDA Forum" <[EMAIL 
PROTECTED]>                               
                      om>                      cc:                                     
                                                    
                                               Subject:  Re: [PEDA] 99se plotting 
problem                                                  
                      10-Jun-2003 09:33                                                
                                                    
                      PM                                                               
                                                    
                      Please respond to                                                
                                                    
                      "Protel EDA                                                      
                                                    
                      Forum"                                                           
                                                    
                                                                                       
                                                    
                                                                                       
                                                    




Used to have a similar Issue before

If I recall it was with an HP 1200 series and a 1055 series plotter, If I
remember correctly we switched to the HGPL drivers and all was fine and
dandy




----- Original Message -----
From: "Brooks,Bill" <[EMAIL PROTECTED]>
To: "'Protel EDA Forum'" <[EMAIL PROTECTED]>
Sent: Tuesday, June 10, 2003 3:10 PM
Subject: Re: [PEDA] 99se plotting problem


> I get that all the time... no real resolution at the moment. I work
around
> it, the HP LaserJet printer works.
> The plotter usually gives me the error message and then proceeds to work.
I
> usually have to crash the program to get3 out of it though... it is not
very
> useful as is, but I have not received any patch to fix it.. so we suffer
> with it.
> We have a HP DesignJet 650C and a HP DesignJet 800 (24"wide roll paper
feed)
> Both have minor issues with plotting but we get by. The fonts get messed
up
> on one and the line codes for dashed lines come out too small to see on
the
> other.
>
> Bill Brooks
>
>
> -----Original Message-----
> From: Ralph Garvin [mailto:[EMAIL PROTECTED]
> Sent: Tuesday, June 10, 2003 10:08 AM
> To: [EMAIL PROTECTED]
> Subject: [PEDA] 99se plotting problem
>
>   I am using 99se under windows 2000.
>   I can plot pcb documents, but if I set up
>   our hp plotter as the printer for the
>   schematic editor, I get error message
>   "Printer selected is not valid".
>   Then the program behaves erratically and
>   has to be stopped from task manager...
>
>    Anyone have situation similar to this??
>     Any resolution??
>
>     Regards
>
>           Ralph Garvin
>
>
>
>










* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to