Help!
It may just be my memory playing tricks (already pulled over 40 hours this week), but I thought that the annular ring design rules used the same math (i.e. the difference between the radii) for both pads and vias.


During rework of a project that should have been at the fabhouse last week, I noticed a difference between the calculation of a pad and a via: pads still do the right math but vias are calculated by diameter in stead of radius resulting in errors of -50% / +100%.... Both are pretty undesirable, to say the least.
This same error is made in both the online and batch DRC and even in the PCB reports.


When I set the scope to 'whole board' and hit 'select affected objects' _all_ copper gets highlighted wether it has a hole or not. Looks weird but relatively harmless.

I already tried the DDB repair service (no luck), restarted the PC (no luck) and experimented on a fresh PCB (in the same DDB, true); only to find the same weird stuff.

Is this just me being stupid (again) or did some stray cosmic ray toggle a setting somewhere deep inside the works of my P99SE? More importantly: _which_ setting?

Help me out here, guys...

Leo Potjewijd
hardware designer
IE Keyprocessor bv.

[EMAIL PROTECTED]
+31 20 4620700



* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to