Thanks Ian for the information. I was concerned about the grid also. I'll add the testpoint component to the schematics which will give me more flexibility. Thanks again.
Tom


Ian Wilson wrote:

On 08:06 AM 3/06/2004, Tom Reineking said:

.. 4 hours later ...
Just got my post back and I did find an answer to the report part concerning nets without testpoints. The design rule Testpoint Usage does generate violations for those nets and therefore a report can be generated. There is also a document on the Protel web site in the learning guides under 99SE that explains the process.


At this time I still haven't figured out the tenting issue.
Tom


I stopped using the automatic test point feature very quickly as it is based on a grid rather than a clearance.

I ended up placing testpoint components on every net in the Sch (that I wanted to be probable, which in some case is all). These TP components have a footprint that consists only of a 1mm round surface pad. These can then be positioned exactly as required - even on top of vias if necessary. You can set rules that ensure a suitable probe clearance which is more important these days than them being on a grid.

There is no way of globally setting the testpoint status of a group of selected pads in P99SE using the normal global dialog.

There is a server you can download to do this though:
http://www.considered.com.au/Protel01.htm
see the SetSelectionAsTestPoints server.

I am not sure but there may be another server around that does it as well.

P99SE has a number of these arbitrary attributes that can not be globally changed.


Tom Reineking wrote:

I have a fairly complex BGA design that requires via tenting, at least on the component side. The PCB assembly will not go through wave solder, so no problem with the solder side. There are two problems I have run into. The first is tenting on one side. I checked the KB and only DXP and up appear to have this feature.


But you realize that this is nothing of any use to PCB designers, there is *no* productivity gain to be had here. :-)


I see in the via properties that tenting is enabled and a bottom testpoint is checked, but the bottom is still tented. Apparently 99SE doesn't use the testpoint selection to override the tenting selection. Is this true?


Yes this is true.

Ian







* * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * To post a message: mailto:[EMAIL PROTECTED] * * To leave this list visit: * http://www.techservinc.com/protelusers/leave.html * * Contact the list manager: * mailto:[EMAIL PROTECTED] * * Forum Guidelines Rules: * http://www.techservinc.com/protelusers/forumrules.html * * Browse or Search previous postings: * http://www.mail-archive.com/[EMAIL PROTECTED] * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to